1. MacAndSwiss's Avatar
    Hey guys, so I bought my S7 back in late August and have been enjoying it for a while now. I rooted it about 3 weeks later using a patched version of ODIN and a root TAR file, and it worked, everything was fine for a while.

    A few weeks after that though, I noticed that randomly, I would get "Unfortunately, (x) app has stopped working.", even if I didn't have that app open. It happened to the Play Store, Google Play Services, Youtube, and some other applications. I gave up and restarted my phone, but when I did that, it wouldn't boot, staying on the carrier splash screen. I've tried erasing cache, factory resetting (twice), and attempting to flash my phone (to a stock rom) leaves it at a fraction of the loading bar. My phone's model is the SM-G930T.

    TLDR: Phone was working after root, apps stopped responding randomly, rebooting only put me on carrier screen. Tried erasing cache, factory resetting, flashing the phone back to stock rom.

    Thanks for the help!
    09-11-2016 04:49 PM
  2. AxlMyk's Avatar
    Apparently there are problems with the root.
    Those apps may not show up as running, but they do run in the background.
    09-11-2016 07:18 PM
  3. MacAndSwiss's Avatar
    I could uninstall some of the apps to see if it helps once the problem happens again, but what can I do about the Google Play Services and Youtube?

    Also I wouldn't mind unrooting my phone, if possible. The problem is that when I flash the stock rom it gets stuck at like 1 or 2% on the progress bar.
    09-11-2016 07:52 PM
  4. Snappy Phoenix's Avatar
    Hey guys, so I bought my S7 back in late August and have been enjoying it for a while now. I rooted it about 3 weeks later using a patched version of ODIN and a root TAR file, and it worked, everything was fine for a while.

    A few weeks after that though, I noticed that randomly, I would get "Unfortunately, (x) app has stopped working.", even if I didn't have that app open. It happened to the Play Store, Google Play Services, Youtube, and some other applications. I gave up and restarted my phone, but when I did that, it wouldn't boot, staying on the carrier splash screen. I've tried erasing cache, factory resetting (twice), and attempting to flash my phone (to a stock rom) leaves it at a fraction of the loading bar. My phone's model is the SM-G930T.

    TLDR: Phone was working after root, apps stopped responding randomly, rebooting only put me on carrier screen. Tried erasing cache, factory resetting, flashing the phone back to stock rom.

    Thanks for the help!
    Had the exact same problem with a Galaxy S3 a few years ago where apps like the music player would force close. That was the time I swore I'd never root a phone because even after going back to a stock ROM the problems didn't go away
    09-12-2016 07:07 AM

Similar Threads

  1. Going from G1 to G3, hints and tips please?
    By sparkybird in forum Moto G (2015)
    Replies: 17
    Last Post: 09-21-2016, 03:00 AM
  2. Replies: 0
    Last Post: 09-11-2016, 04:33 PM
  3. Why does only part of my Samsung Galaxy s5's screen work?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-11-2016, 04:21 PM
  4. My s4 mini is stuck on a boot loop how can I get to restart
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-11-2016, 04:20 PM
LINK TO POST COPIED TO CLIPBOARD