1. AC Question's Avatar
    How can I disable or turn off the sounds while on a call for a Galaxy S7. It's not the same as shutting it off on the S5.
    09-22-2016 08:20 AM
  2. John Adaam's Avatar
    Try this.

    1. Turn on the Galaxy S7 or Galaxy S7 Edge.
    2. Go to the Home Screen and select on the Menu.
    3. Select on Settings.
    4. Select on Sound & Notifications.
    5. Select on Other sounds.
    6. Select on Call.
    7. Select on Call Alerts.
    8. Select on Call Signals.


    After you follow the steps above, you’ll see an option to disable “Notification during calls” and all you need to do is uncheck the box to stop getting SMS text alerts while your on the phone.

    Regards
    09-22-2016 09:07 AM
  3. UpstateNYer's Avatar
    I have S6 ...I found the following setting not previously mentioned. It may work for S7.
    Open Messages
    Upper left corner menu
    Settings
    Advanced
    Notifications During Calls - uncheck this
    07-18-2017 08:55 AM
  4. PJRed2008's Avatar
    Mod Note: Thread moved for better visibility.
    07-18-2017 08:57 AM

Similar Threads

  1. Replies: 2
    Last Post: 10-05-2016, 06:52 AM
  2. Calls still ringing while in silent mode
    By eversonnc in forum Moto Z Force
    Replies: 3
    Last Post: 09-24-2016, 06:20 AM
  3. Wi-Fi Calling on AT&T Galaxy 6 Edge Marshmallow
    By JohnNadeau in forum Samsung Galaxy S6 edge
    Replies: 4
    Last Post: 09-23-2016, 04:04 PM
  4. incoming call come not display details of user on screen
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-22-2016, 12:38 AM
  5. Sound setting problem
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-22-2016, 12:13 AM
LINK TO POST COPIED TO CLIPBOARD