1. monicakm's Avatar
    For the last week or so all my phone calls start out using speaker mode. The speaker icon is NOT "on" (green). I have to tap it twice...first tap turns the icon to green and the second tap turns it back to gray...now my call will revert to non-speaker. I have restarted the phone and I've done a system wide clear cache. I've looked for a setting in the phone app but there isn't one. Anyone else having this problem? Anyone know how to fix it?
    Thanks
    10-20-2016 01:05 PM
  2. monicakm's Avatar
    Gee guys, 81 views and no one knows what might be the problem? Don't make me call ts cause chances are they won't know either :o
    10-21-2016 02:19 PM
  3. Carrtman's Avatar
    http://thedroidguy.com/2016/08/samsu...issues-1063544

    this is for s7 edge but it might work for your phone too good luck
    10-21-2016 06:20 PM
  4. monicakm's Avatar
    SO sorry Carrtman! I'm just now seeing your helpful reply :o I will try safe mode tomorrow. This is exactly what I'm experiencing only the problem starts when the phone is ringing, not a few seconds into the conversation. I've already tried clearing the cache. I'd rather eat a bowl of bugs than do a FR I can't be positive it's the problem but it started around the time of my last update from Verizon.
    Thanks!
    10-25-2016 10:21 PM
  5. monicakm's Avatar
    And it's fixed! Thank you carrtman. I put the phone in safe mode and the speakerphone did NOT default to on when I placed a call. So, I deleted a couple of apps that I'd recently installed but that didn't make a difference. ACR (a call recorder app) is directly linked to my phone app but I really hated to delete that and lose some work related recordings so I emailed the developer with my issue. He told me to uncheck the option to have "loud speaker" set to default. That was it! But, I've had the playback set to "loud speaker" all along so it must have been a recent update.
    Monica
    11-01-2016 08:49 AM
  6. Carrtman's Avatar
    And it's fixed! Thank you carrtman. I put the phone in safe mode and the speakerphone did NOT default to on when I placed a call. So, I deleted a couple of apps that I'd recently installed but that didn't make a difference. ACR (a call recorder app) is directly linked to my phone app but I really hated to delete that and lose some work related recordings so I emailed the developer with my issue. He told me to uncheck the option to have "loud speaker" set to default. That was it! But, I've had the playback set to "loud speaker" all along so it must have been a recent update.
    Monica
    Hello Monika, glad it's working for you and yeah, some Apps just like to do some wierd stuff. Insalled a podcast downloader lately and even if not on autostart, not started that thing did download background data and drained my battery in 2 hours, had to disable it although I love the app need to figure that out soon.

    Hopefully you can enjoy your phone now
    11-03-2016 08:01 AM
  7. monicakm's Avatar
    The biggest plus is that now the speakers in my car work again when making hands free calls. My have the Ford Sync that connects to the phone via BT. Calls and text messages are heard thru the car's speakers. When the ACR app setting was set to "loudspeaker" the car's speakers wouldn't work. SO glad to have that working again!
    11-03-2016 02:33 PM

Similar Threads

  1. Replies: 4
    Last Post: 10-24-2016, 10:44 AM
  2. Is it time to format?
    By Androidet in forum Samsung Galaxy S7
    Replies: 7
    Last Post: 10-21-2016, 02:46 PM
  3. having trouble sending texts to only one of my contacts,
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-20-2016, 03:10 PM
  4. J5 default app space
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-20-2016, 02:40 PM
  5. why my phone stuck in bootloop?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-20-2016, 02:32 PM
LINK TO POST COPIED TO CLIPBOARD