1. jagsfan05's Avatar
    Ok, here is how best to describe it.

    When my phone is on silent it still sometimes vibrates when a new text message comes in. It only does it though when my phone is idle and I go to check my phone on the lock screen. And it only does this sometimes, not all the time. I have turned off every vibration notification I have thought of. Again, it doesn't vibrate when I am active on my phone and it comes in, it only does it SOMETIMES when my phone is idle and away from me and then I pick up my phone and check and I'm on the lock screen. It only does this for text messages and I don't have any other problems for notifications on other apps that come through with a vibration. Only text messages.

    The problem is I still like the notification that a text has come in so I don't want to turn off the notification completely. I know if I turn it off completely then my phone won't vibrate.

    When my phone is on normal/loud I like the "ding" notification sound I get and everything is perfect with no vibration at all...but when I am on silent, I want no noise or vibration but still a notification showing I have a new text. I could do this just fine with my Galaxy S4 but for some reason it still does this stupid vibrate only when a new text comes in on the lock screen. I hate it but can't figure out how to get rid of it.

    When I go to my regular settings and click sounds and vibrations, then click notification sound and then click messages notifications, the main one is "on", the notification sound is default whisper, and the vibrations toggle is off.

    When I go to my text messages and click settings and then click notifications, I have the main one "on". The notification sound is set to default whisper, the vibrations toggle is off, the pop up display is off and the preview message is on which I like.

    When I go to settings, then applications, then application manager, then click messages, then click notifications it is set as: allow notifications is on, set as priority is off, previews in pop ups is on, hide on lock screen is off, hide content on lock screen is off.

    I just got this phone brand new last week. Is this enough details to make sense? Is this normal and happens to everyone else on this phone; possibly something you just can't turn off? Does everyone else have this and it's normal or no?

    UPDATE: It actually just did it when my phone wasn't on silent but normal mode too but still only on the lock screen when I went to go check the new text message and my phone was idle!
    10-29-2016 03:01 PM
  2. Almeuit's Avatar
    Are you using a 3rd party app? It could have its own settings for notifications and it is overriding the setting set by the phone when on silent.
    10-29-2016 03:03 PM
  3. jagsfan05's Avatar
    Are you using a 3rd party app? It could have its own settings for notifications and it is overriding the setting set by the phone when on silent.
    What exactly do you mean? Sorry stupid here...The only app that I can think of that I downloaded that wasn't on my old Samsung Galaxy S4 and that I didn't transfer over is "EZ Disabler" which I used because people recommended it? Also the ATT rep that transferred my old storage to my new phone downloaded some app but I can't remember the name of it because I deleted it. Is that what you mean?
    10-29-2016 03:25 PM
  4. Almeuit's Avatar
    What exactly do you mean? Sorry stupid here...The only app that I can think of that I downloaded that wasn't on my old Samsung Galaxy S4 and that I didn't transfer over is "EZ Disabler" which I used because people recommended it? Is that what you mean?
    Hm no -- i meant a 3rd party messaging app like Textra, ChompSMS, etc.
    10-29-2016 03:26 PM
  5. jagsfan05's Avatar
    Hm no -- i meant a 3rd party messaging app like Textra, ChompSMS, etc.
    I don't have any of those? I used to have this app called SwiftKey but I don't have it anymore and can't find it on my phone.
    10-29-2016 03:35 PM
  6. chanchan05's Avatar
    Settings>advanced featutes>smart alert. This makes the phone vibrate when you pick it up to notify you of any missed notification. If the phone is moving around it may be interpreted as being picked up, hence vibrating
    jagsfan05 likes this.
    10-29-2016 09:10 PM
  7. jagsfan05's Avatar
    Settings>advanced featutes>smart alert. This makes the phone vibrate when you pick it up to notify you of any missed notification. If the phone is moving around it may be interpreted as being picked up, hence vibrating
    Hahaha you want to know something funny?! I haven't checked back on this thread all afternoon...I was just looking at my phone a few minutes ago and was trying to fix it myself and came across this smart alert setting on my own and figured this must be it!!

    Then I came on here to post that I probably figured it out and saw your post!

    Days ago I went online to ask ATT and Samsung chat reps for help on this and they couldn't even figure it out?! What the heck?!

    Thanks ChanChan! Glad we figured it out together!
    chanchan05 likes this.
    10-29-2016 10:28 PM
  8. chanchan05's Avatar
    Glad you found it. Lol. This isn't really a new setting, the main difference is it used to be set to off as default (it was first seen on the S3 and Note 2), but now it's set to on by default.
    10-29-2016 11:11 PM

Similar Threads

  1. Best phone under $125 that works with T-Mobile?
    By AC Question in forum Ask a Question
    Replies: 5
    Last Post: 10-30-2016, 08:53 AM
  2. Help me fix/reset my phone! :(
    By Vakariszl in forum General Help and How To
    Replies: 1
    Last Post: 10-29-2016, 09:21 PM
  3. Replies: 1
    Last Post: 10-29-2016, 09:18 PM
  4. Replies: 1
    Last Post: 10-29-2016, 03:55 PM
  5. Replies: 1
    Last Post: 10-29-2016, 02:02 PM
LINK TO POST COPIED TO CLIPBOARD