1. TheresaRose's Avatar
    Hi folks, I have a Samsung Galaxy S7 and a 2014 Honda Civic. My phone connects via Bluetooth for calls and texts, but not media.

    I've searched here and other sites with no avail, and I have checked the Bluetooth settings on my phone and they are set to receive media as well as calls. There does not appear to be a menu for what is sent via Bluetooth on the car.

    When I stream Pandora, my phone is silent, but no sound comes from the car speakers. When I disconnect Bluetooth, Pandora plays from my phone so I don't think it's a media volume issue.

    Any and all help is appreciated! I'm in my car in LA traffic for hours a day since I'm an Uber driver, and listening to the radio is making me murder-y and I've gone through a ton of CDs. I need to keep my USB port open for passengers to charge their phones and play music, so that's not an option.
    11-28-2016 05:43 PM
  2. SpookDroid's Avatar
    Does your car have a Media input option? In my car I need to select this to hear the music streaming from my phone, otherwise it's just calls/texts because those play over radio.
    11-28-2016 05:50 PM
  3. TheresaRose's Avatar
    @spookdroid thank you so much for your reply! I don't have a Media input option, but I do have an Auxiliary button. Unfortunately switching over to AUX didn't solve the problem; as far as I can tell that only seems to work when a phone is physically plugged in.

    So if anyone has any other suggestions, I'd love to hear them! Thanks again.
    12-08-2016 04:25 AM
  4. accursedvenom's Avatar
    Also have this issue with my 2015 Nissan sentra.
    12-08-2016 10:55 AM
  5. Clay Robbins's Avatar
    I have the same issue ... I have a Note 5 connecting to Ford MyTouch (2015 Fusion) and it works fine for a while then only connects the phone, not media. In the bluetooth settings on the phone the media option is not selected, I try to select and it doesn't take the "on" setting. I have to "remove" the phone from the car's memory, and re-pair the bluetooth and seems to work but when I turn the car off, same thing; phone connects but not media.

    Very frustrating, I thought it might be a Ford thing and tried there as far as replacing the fuse to the radio and complete maser factory reset ... same issue persisted.

    Still looking for a solution
    12-21-2016 04:13 PM

Similar Threads

  1. OK my watch Cellular connection works but I have an issue.
    By Ha P McBroom in forum LG Watch Urbane 2nd Edition
    Replies: 5
    Last Post: 11-29-2016, 12:11 PM
  2. Replies: 1
    Last Post: 11-28-2016, 06:10 PM
  3. My EM756 Emerson won't connect to wi fi
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-28-2016, 03:37 PM
  4. Replies: 0
    Last Post: 11-28-2016, 01:58 PM
  5. My EM756 Emerson won't connect to wi fi
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 11-28-2016, 01:30 PM
LINK TO POST COPIED TO CLIPBOARD