1. neuroxik's Avatar
    I recently leaped from S4 w/ KitKat to S7 w/ Marshmallow and one thing nagging me among other things is when I go in Contacts (either directly or through the stock phone app) and select a contact, it shows my recent texts (SMS) with that person. I'm trying to disable this, Googled it, checked the settings but can't find how to disable this feature to hide those texts previews. Can anyone guide me as to where to go?

    Thanks

    ----

    Update: Thanks Tim1954 for guiding me where to go. As for anyone else wanting the same result, I selected "SMS Permissions" then denied access to Contacts to get this specific result.
    01-10-2017 10:01 PM
  2. Tim1954's Avatar
    If you go to settings....privacy and safety....app permissions.... contacts.... then deny access to calendar.
    That did the trick for me...
    neuroxik likes this.
    01-11-2017 01:08 AM
  3. neuroxik's Avatar
    Thanks Tim1954, got me to the right place, just selected SMS Permissions then denied access to Contacts instead for this specific need
    Tim1954 likes this.
    01-12-2017 04:50 AM

Similar Threads

  1. Replies: 2
    Last Post: 01-11-2017, 08:11 AM
  2. How to zoom in on pictures
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-10-2017, 07:17 PM
  3. Replies: 1
    Last Post: 01-10-2017, 06:30 PM
  4. Add contact to mms in message+
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 01-10-2017, 04:59 PM
  5. why can't I send SMS via ok Google
    By robertmiller203 in forum Ask a Question
    Replies: 0
    Last Post: 01-10-2017, 04:29 PM
LINK TO POST COPIED TO CLIPBOARD