1. jhousden9's Avatar
    For some reason I'm not longer getting the notification sounds for WhatsApp come through. Sometimes a restart solves it but most of the time it doesn't. Also, if I get a SMS then sometimes that initiates the WhatsApp notifications again but it stop working again randomly. I've ensured the App Power Saving is disabled for WhatsApp as well.

    Any suggestions? Has anyone else experienced this? Help appreciated.
    01-16-2017 03:59 PM
  2. B. Diddy's Avatar
    Does it only happen with WhatsApp, or do other apps also lose notification tones as well?
    Fingerpicker likes this.
    01-16-2017 09:47 PM
  3. jhousden9's Avatar
    Does it only happen with WhatsApp, or do other apps also lose notification tones as well?
    Yeah, just WhatsApp.
    01-17-2017 01:29 AM
  4. B. Diddy's Avatar
    Are you using the default WhatsApp notification tone, or a custom one? If the latter, is it saved to Internal Storage or the SD card?
    01-17-2017 09:57 AM
  5. jhousden9's Avatar
    Are you using the default WhatsApp notification tone, or a custom one? If the latter, is it saved to Internal Storage or the SD card?
    I'm using a custom one which I believe is installed on the internal storage.

    01-17-2017 11:06 AM
  6. B. Diddy's Avatar
    What happens if you choose a different tone (preferably one that came with the phone)?
    01-17-2017 11:36 AM
  7. jhousden9's Avatar
    What happens if you choose a different tone (preferably one that came with the phone)?
    I've reset notification settings back to app defaults which use whichever the device notification sound is. This is currently custom as well but I'll see if this has an effect.
    01-17-2017 12:51 PM
  8. jhousden9's Avatar
    Okay so I've left it over a week and it seems having the WhatsApp notifications set to the default system notification works. I just won't have a separate notification sound from now on then.
    01-26-2017 01:51 AM
  9. Venkatesa Priyan's Avatar
    For some reason I'm not longer getting the notification sounds for WhatsApp come through. Sometimes a restart solves it but most of the time it doesn't. Also, if I get a SMS then sometimes that initiates the WhatsApp notifications again but it stop working again randomly. I've ensured the App Power Saving is disabled for WhatsApp as well.

    Any suggestions? Has anyone else experienced this? Help appreciated.
    Sorry for the late reply.. just change your default notification tone in your phone settings as the tone you require and then set it in whatsapp. You will get the desired tone.. bye
    10-29-2017 03:12 PM
LINK TO POST COPIED TO CLIPBOARD