1. Scumperjumper's Avatar
    So I don't get LTE on the at&t branded phone, g930a. It only says 4g. Not 4g LTE as it should, how do I fix this?
    03-05-2017 09:41 AM
  2. TwitchyPuppy's Avatar
    Is the phone unlocked?
    If so, was it used on another network?

    Because it seems to me APN settings might be off. It's an alternative as it can happen that default APN doesn't give access to LTE.

    03-05-2017 09:57 AM
  3. Hey I Tried's Avatar
    Are you using AT&T as your carrier? When you aren't connected to WiFi, do you have data access?
    If you go into your settings then mobile networks, you should see Access Point Names. Is there anything listed in there?
    03-05-2017 10:19 AM
  4. Scumperjumper's Avatar
    Are you using AT&T as your carrier? When you aren't connected to WiFi, do you have data access?
    If you go into your settings then mobile networks, you should see Access Point Names. Is there anything listed in there?
    Att is my carrier, when I'm not on wifi info get data but not LTE. I see the default att thing under access point names.
    03-05-2017 07:24 PM

Similar Threads

  1. Screen lock stuck on swipe ;^;
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 03-06-2017, 03:44 AM
  2. U able edit Contact entries inAndroid phone
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-05-2017, 10:45 PM
  3. Led light on handcent
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-05-2017, 05:35 PM
  4. no se donde leer la res puesta no la rncuentro
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-05-2017, 09:48 AM
  5. USB suuprt on the Droid Turbo
    By TucsonDave in forum Ask a Question
    Replies: 0
    Last Post: 03-05-2017, 09:00 AM
LINK TO POST COPIED TO CLIPBOARD