1. Chalanthorn Chanmathikornkul's Avatar
    I have internet. I can access internet but not in some apps.
    Attached Thumbnails cannot access internet in some apps.-9098.jpg  
    03-18-2017 09:37 PM
  2. Hey I Tried's Avatar
    Need a bit more info. Android version, rooted or non rooted. If it was rooted before, was KNOX tripped?
    What country are you in?

    Aside from the app you posted the screenshot, what other apps aren't working?

    If that is the MySamsung app found in the play store, it states that it is only available South East Asia and Oceania. If you managed to get it loaded on your phone, it won't work anyways.

    03-18-2017 09:54 PM
  3. Chalanthorn Chanmathikornkul's Avatar
    I use the Asian version. I didnt root and it happens it other apps too. Like samsung themes and samsung pass. Or Fildo. Clear data and reinstall does not work. But when I do a soft reset everything works.
    03-18-2017 10:14 PM
  4. Chalanthorn Chanmathikornkul's Avatar
    I found that some apps that I didnt open in a while will not access the internet
    03-18-2017 10:27 PM
  5. Hey I Tried's Avatar
    Maybe try going into your Backup and Restore, and run a Reset Network Settings.


    After that, reboot into recovery and try to manually clear your cache.
    03-18-2017 11:53 PM
  6. Hey I Tried's Avatar
    The app list you gave all have SSL, secured connection, enabled.
    This sounds strange, but I have had this at my house, at random times.
    Rebooting my router and broadband modem clears it.
    03-18-2017 11:55 PM
  7. Chalanthorn Chanmathikornkul's Avatar
    Maybe try going into your Backup and Restore, and run a Reset Network Settings.
    https://uploads.tapatalk-cdn.com/201...65d5b2424f.jpg

    After that, reboot into recovery and try to manually clear your cache.
    Thanks! It works! I contact the customer support and they tell me to factory reset every time.
    Hey I Tried likes this.
    03-19-2017 01:14 AM
  8. Hey I Tried's Avatar
    Thanks! It works! I contact the customer support and they tell me to factory reset every time.
    I'm glad that helped.

    But, just remember that customer support is just giving you the information that Samsung tells them to give.
    Factory reset will eliminate most issues customers call in about, and instead of taking the time to troubleshoot, suggest a network reset, etc, they just go straight for the nuclear right away.
    03-19-2017 01:25 AM
  9. Chalanthorn Chanmathikornkul's Avatar
    Well... It happens again with other unopened app for a long time.
    03-19-2017 04:21 AM
  10. LineKill's Avatar
    Are you using Marshmallow 6.0.1 or Nougat 7.0?
    03-19-2017 04:55 AM
  11. Chalanthorn Chanmathikornkul's Avatar
    03-19-2017 05:12 AM
  12. LineKill's Avatar
    Try this. Go to Settings > Device maintenance > Battery > 3 dots in upper right > Advanced settings > App power monitor and turn off Put unused apps to sleep. Then restart your phone. See if that corrects the issue.
    03-19-2017 05:18 AM
  13. LineKill's Avatar
    Also, after you restart go back to > Device maintenance > Battery and scroll down to the bottom. Right above unmonitored apps tap on sleeping apps. Start all of those sleeping apps until you have no sleeping apps. Then restart your phone.
    03-19-2017 05:30 AM
  14. LineKill's Avatar
    Here is one last thing you can do. Go to Device maintenance > Storage > Internal storage > Cached data > CLEAR.
    03-19-2017 05:47 AM
  15. Chalanthorn Chanmathikornkul's Avatar
    Is this a known issue?
    03-19-2017 07:19 AM
  16. LineKill's Avatar
    Is this a known issue?
    Not that I am aware of.
    03-19-2017 07:27 AM
  17. LineKill's Avatar
    A factory reset would more than likely fix it, but I understand you are trying to avoid that.
    03-19-2017 07:29 AM
  18. Dmitry_N's Avatar
    Hi guys,
    Exactly the same problem here after receiving the latest 100 MB OTA a couple of weeks ago (S7 Edge, Nougat, not rooted).
    Chalanthorn Chanmathikornkul,
    Have you finally sorted the issue? Did you have to hard reset?
    03-27-2017 08:07 AM
  19. Chalanthorn Chanmathikornkul's Avatar
    I have just done a hard reset.
    03-27-2017 11:02 AM
  20. LineKill's Avatar
    I have just done a hard reset.
    Other than fixing your problem how has your phone been after doing a reset?
    03-27-2017 11:12 AM
  21. Chalanthorn Chanmathikornkul's Avatar
    Well, after hard reset. My phone sometimes reboot itself
    03-28-2017 03:22 AM
  22. LineKill's Avatar
    Well, after hard reset. My phone sometimes reboot itself
    I am sorry to hear that. If you have not already done so, boot into recovery and wipe the cache partition. Sometimes that can help with self reboots.
    03-28-2017 03:46 AM

Similar Threads

  1. Missing background image in built-in apps
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 03-19-2017, 07:36 PM
  2. Replies: 1
    Last Post: 03-19-2017, 06:17 AM
  3. [FREE] [APP] Panda Cleaner For Faster Phone
    By mobiwise in forum Developer Spotlight
    Replies: 0
    Last Post: 03-18-2017, 08:51 PM
  4. remove the circle w the slash in it.
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 03-18-2017, 08:15 PM
  5. Why wont my phone download any apps
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-18-2017, 05:24 PM
LINK TO POST COPIED TO CLIPBOARD