1. markm75's Avatar
    My wife and i have two s7 edges.. on hers if i plug in the 1/8" jack to the car stereo and play music using any app.. the volume is correct and normal (louder).. ie: my car i set the dial to 15 and its plenty of volume..

    Lately on mine, despite cranking the volume on the phone, to get the same level of volume (tried various apps/tweaks, no good).. i have to crank the dial to 22

    Has anyone ran into this and might know what is going on? Or did my headphone jack suddenly become defective?

    Thanks in advance
    04-18-2017 02:03 PM
  2. B. Diddy's Avatar
    If you have the equalizer on the phone turned on, try turning it off.
    04-18-2017 02:59 PM
  3. markm75's Avatar
    If you have the equalizer on the phone turned on, try turning it off.
    Thanks for the suggestion.. pretty sure i did that too
    04-18-2017 03:14 PM
  4. B. Diddy's Avatar
    Does it also happen in Safe Mode? https://support.t-mobile.com/docs/DOC-28008
    04-18-2017 07:04 PM
  5. markm75's Avatar
    I think the issue was the port itself (safe mode had the same issue).. certain times i'd insert the jack, it would be fine, while others not.. didnt seem to change volume while wiggling either.. so i blew out with air the port and so far so good..
    B. Diddy likes this.
    04-24-2017 10:05 AM

Similar Threads

  1. samsung galaxy s7 wont start up
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-18-2017, 02:47 PM
  2. Replies: 0
    Last Post: 04-18-2017, 01:50 PM
  3. No vibrate available for text messages in volume rocker
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-18-2017, 01:34 PM
  4. Why is my phone (S7) constantly at 30 C when wireless charging?
    By AC Question in forum Samsung Galaxy S7
    Replies: 0
    Last Post: 04-18-2017, 12:54 PM
  5. Replies: 0
    Last Post: 04-18-2017, 12:54 PM
LINK TO POST COPIED TO CLIPBOARD