1. AC Question's Avatar
    I have a tmobile galaxy s7, i have my lock screen on swipe (no security) i have enabled dual clock, i set the time zone to one im not in but it still will not display. I made sure that the clock was enabled to show on lock screen, enabled notifications, etc. Anyone have any ideas? Its not rooted.
    04-25-2017 03:45 PM
  2. MotoXmoto's Avatar
    Method 1. Always On Display can show a dual clock. Settings>Display>Always On Display. Slide switch to right to activate Layouts. Touch Layouts and find dual clock among options (sample screens will show). NOTE: Always On Display will block S Voice or OK Google. You will have to press the home key to go past the AOD and reach the lock screen. (The AOD is on top of the lock screen.) This was the case for my AT&T Galaxy S7 on Android 7.0.

    Method 2. Dual clock can be shown when roaming. Settings>Lock Screen and Security>Info and app shortcuts>Dual clock. Slide switch to right. Set home time zone (found below slider). NOTE: Description says, "Show both local and home time zones when roaming." It seems to me that if you are at home, the clock will not be dual, only home time. I have not yet roamed to verify that the dual clock will activate.
    10-06-2017 03:17 PM

Similar Threads

  1. Sprint Galaxy S8 Unable to open Camera error
    By scottiegirly in forum Samsung Galaxy S8 & S8+
    Replies: 8
    Last Post: 11-17-2017, 05:41 PM
  2. Why display starting android on update
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-26-2017, 01:06 PM
  3. Replies: 1
    Last Post: 04-26-2017, 01:06 PM
  4. Can a polar heart rate monitor show on gear?
    By smalba in forum Samsung Gear S2
    Replies: 1
    Last Post: 04-25-2017, 07:55 PM
  5. Replies: 1
    Last Post: 04-25-2017, 03:34 PM
LINK TO POST COPIED TO CLIPBOARD