1. tycooko's Avatar
    Hello.
    Since yesterday, when trying to make the photo album titled "Private" appear in the gallery of my Samsung Galaxy S7 (non Edge) I've had problems.
    I select "Private mode" in the menu, confirm my identity with my fingerprint, the phone then always tells me that my private content is available but then something weird happens. It either takes up to one minute (!) to show the album in the gallery or doesn't open it at all. When it doesn't display anything, it doesn't display an error notification either, like some people have reported on the web. It's more than that: as said, it actually tells me that all is OK and that private mode is enabled (although I don't actually see my private images).
    When it does make the private album appear, disabling Private mode doesn't make it disappear immediately, and I need to select/unselect Private mode several times and/or turning the screen on and off to make the album go away.
    I've tried wiping the cache partition of the phone, deleting the gallery's cache and rebooting the phone with no success.
    The phone status is official and not rooted and the firmware is updated.

    Matteo
    06-15-2017 09:52 AM
  2. tycooko's Avatar
    Well, thank you very much, everyone! xD
    06-25-2017 05:59 AM
  3. wgs84's Avatar
    I have this exact same issue on my GS7. I turn on Private Mode, but nothing shows up in the Gallery for several minutes. But in the "My Files" file browser, the "Private" partition shows up normally, and I can open the pictures from there. I tried clearing the cache, resetting the Gallery and Media Storage apps, but it's still not working right. Then when it does finally show up in Gallery, turning off Private Mode doesn't stop it from appearing in Gallery.

    And I also have two other issues that I think might be related to this:
    1. Apps will download from Google Play, but they'll just be stuck at 100% and won't install until I restart the app.
    2. Downloading a picture from the Internet browser and tapping on its notification takes several minutes for the image to open.

    I'd love to get a fix for this. This happened to me the last time too, and I factory reset. I'm not doing that again.
    07-09-2017 01:56 PM
  4. Tim1954's Avatar
    Try doing a cache partition wipe, that usually cures minor ailments...
    07-09-2017 02:43 PM
  5. tycooko's Avatar
    Try doing a cache partition wipe, that usually cures minor ailments...
    Hi. You should try reading the question before answering it!
    --> "I've tried wiping the cache partition of the phone"
    07-09-2017 02:47 PM
  6. Tim1954's Avatar
    My bad, I didn't read it properly, my only excuse is that I'm on nightshift on a very long night... Apologies to you.
    07-09-2017 02:57 PM
  7. wgs84's Avatar
    OK, so I read on XDA about a bunch of people having similar issues with their new S8 phones (WTG, Samsung), and apparently uninstalling and disabling the Google Search app solves this.

    Now, I did that, and everything seems to work normally now. Private Mode works normally. Apps install normally. Notifications are no longer delayed. But it's only been a few hours. Give that a try and see if that works for you.

    I'll post back here in few days if everything's OK or if something goes wrong again, whichever comes first.

    Edit: Yeah, now I'm pretty sure it's the Google app. I just enabled and updated it, and everything's all busted again...until I disabled it.
    07-10-2017 10:23 PM

Similar Threads

  1. AT&T Numbersync turning off
    By evlarberryman in forum Samsung Gear S3
    Replies: 4
    Last Post: 06-21-2017, 12:15 PM
  2. A8 power button not working?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-15-2017, 09:07 AM
  3. How to recover phone's data when the touch is not working
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-15-2017, 09:05 AM
  4. Replies: 1
    Last Post: 06-15-2017, 08:06 AM
  5. I can't send emails or gmail
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 06-15-2017, 08:06 AM
LINK TO POST COPIED TO CLIPBOARD