1. tycooko's Avatar
    Hello.
    Since yesterday, when trying to make the photo album titled "Private" appear in the gallery of my Samsung Galaxy S7 (non Edge) I've had problems.
    I select "Private mode" in the menu, confirm my identity with my fingerprint, the phone then always tells me that my private content is available but then something weird happens. It either takes up to one minute (!) to show the album in the gallery or doesn't open it at all. When it doesn't display anything, it doesn't display an error notification either, like some people have reported on the web. It's more than that: as said, it actually tells me that all is OK and that private mode is enabled (although I don't actually see my private images).
    When it does make the private album appear, disabling Private mode doesn't make it disappear immediately, and I need to select/unselect Private mode several times and/or turning the screen on and off to make the album go away.
    I've tried wiping the cache partition of the phone, deleting the gallery's cache and rebooting the phone with no success.
    The phone status is official and not rooted and the firmware is updated.

    Matteo
    06-15-2017 09:52 AM

Similar Threads

  1. AT&T Numbersync turning off
    By evlarberryman in forum Samsung Gear S3
    Replies: 4
    Last Post: 06-21-2017, 12:15 PM
  2. A8 power button not working?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-15-2017, 09:07 AM
  3. How to recover phone's data when the touch is not working
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-15-2017, 09:05 AM
  4. Replies: 1
    Last Post: 06-15-2017, 08:06 AM
  5. I can't send emails or gmail
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 06-15-2017, 08:06 AM
LINK TO POST COPIED TO CLIPBOARD