1. Gartinater's Avatar
    A while ago a pop up came up that asked me if i wanted to turn on autoplay for my videos in my gallery, where it would automatically jump to the next video in my gallery. At the time i thought it would be useful. It is now getting on my neves and i dont know how to deactivate it
    09-03-2017 08:49 AM
  2. Golfdriver97's Avatar
    Welcome to the forums. When you open the Gallery app, is there a settings menu somewhere? The autoplay should be there.
    Gartinater likes this.
    09-03-2017 09:01 AM
  3. Gartinater's Avatar
    found it. you cant find autoplay when you go onto settings in the normal gallary. you have to go into settings when you have opened a video.

    cheers guys
    TheSplitKing likes this.
    09-04-2017 02:48 AM
  4. Golfdriver97's Avatar
    found it. you cant find autoplay when you go onto settings in the normal gallary. you have to go into settings when you have opened a video.

    cheers guys
    Thanks for the follow up. That is a really bad place for that setting, but glad you found it.
    TheSplitKing likes this.
    09-04-2017 09:22 AM
  5. IAMRP's Avatar
    I have the same problem, but settings does NOT show in the vertical three butttons on the upper right.
    Settings > Apps > Gallery >also does not have an auto play switch.
    Settings > Apps > Gallery > gear in the upper right does not have auto play settings.
    Sprint could not find any setting, reset all settings, did not correct this.
    Galaxy could not find it. Incidently all of them insisted that if I went to gallery, played the video (which was on autoplay already... UGH) and press the three vertical buttons would have settings. They could not wrap there head around that it was NOT there even after dialing into the phone and seeing for themselves.

    Why would any company allow a pop up to come up on the screen as it is being used, accidently pressed, and then not give an easy setting to disable such an annoying feature?
    12-04-2018 02:38 PM
  6. methodman89's Avatar
    I have the same problem, but settings does NOT show in the vertical three butttons on the upper right.
    Settings > Apps > Gallery >also does not have an auto play switch.
    Settings > Apps > Gallery > gear in the upper right does not have auto play settings.
    Sprint could not find any setting, reset all settings, did not correct this.
    Galaxy could not find it. Incidently all of them insisted that if I went to gallery, played the video (which was on autoplay already... UGH) and press the three vertical buttons would have settings. They could not wrap there head around that it was NOT there even after dialing into the phone and seeing for themselves.

    Why would any company allow a pop up to come up on the screen as it is being used, accidently pressed, and then not give an easy setting to disable such an annoying feature?
    You just need to disable it while a video is playing.
    12-08-2018 07:39 AM

Similar Threads

  1. Settings for T-Mobile
    By B-RAN in forum Essential Phone
    Replies: 9
    Last Post: 01-20-2018, 07:40 PM
  2. MBKHD Video top 5 features
    By jamezr in forum LG V30
    Replies: 2
    Last Post: 09-04-2017, 12:48 AM
  3. Samsung Galaxy s9 is coming earlier ?? Any official confirmation ?
    By Manpreet Arora in forum Samsung Galaxy S9 & S9+
    Replies: 2
    Last Post: 09-03-2017, 10:51 AM
LINK TO POST COPIED TO CLIPBOARD