1. Gartinater's Avatar
    A while ago a pop up came up that asked me if i wanted to turn on autoplay for my videos in my gallery, where it would automatically jump to the next video in my gallery. At the time i thought it would be useful. It is now getting on my neves and i dont know how to deactivate it
    09-03-2017 08:49 AM
  2. Golfdriver97's Avatar
    Welcome to the forums. When you open the Gallery app, is there a settings menu somewhere? The autoplay should be there.
    Gartinater likes this.
    09-03-2017 09:01 AM
  3. Gartinater's Avatar
    found it. you cant find autoplay when you go onto settings in the normal gallary. you have to go into settings when you have opened a video.

    cheers guys
    TheSplitKing likes this.
    09-04-2017 02:48 AM
  4. Golfdriver97's Avatar
    found it. you cant find autoplay when you go onto settings in the normal gallary. you have to go into settings when you have opened a video.

    cheers guys
    Thanks for the follow up. That is a really bad place for that setting, but glad you found it.
    TheSplitKing likes this.
    09-04-2017 09:22 AM

Similar Threads

  1. Settings for T-Mobile
    By B-RAN in forum Essential Phone
    Replies: 9
    Last Post: 01-20-2018, 07:40 PM
  2. MBKHD Video top 5 features
    By jamezr in forum LG V30
    Replies: 2
    Last Post: 09-04-2017, 12:48 AM
  3. Samsung Galaxy s9 is coming earlier ?? Any official confirmation ?
    By Manpreet Arora in forum Samsung Galaxy S9 & S9+
    Replies: 2
    Last Post: 09-03-2017, 10:51 AM
LINK TO POST COPIED TO CLIPBOARD