1. jace1969's Avatar
    How do you set your contact favorites as the star has gone on this new nougat.
    Thanks...........Galaxy s7
    11-27-2017 10:22 AM
  2. Javier P's Avatar
    Mod note. I moved your thread to the S7 forum where it'll be easier getting help from other owners.
    11-27-2017 10:27 AM
  3. jace1969's Avatar
    Ok sorry.
    11-27-2017 01:10 PM
  4. Wolfie410's Avatar
    Carrier? Android version? I'm on a Verizon s7 on Android 7.0 and have the option to favorite a contact.
    11-27-2017 08:38 PM
  5. jace1969's Avatar
    I'm on Vodafone and android version 7.0,i have been into contacts on the orange app and also the green phone app and i have a few in there but they were already there,i click on the name what i want to add and a lot say you get a star to add but i get nothing like that.
    If i click the options i get is a small drop down under name (text/phone/details)click on detail and i get the top of the screen in a blue color and name on the left but no star anywhere in that color part,is there something i aint turned on.
    11-27-2017 10:08 PM
  6. jace1969's Avatar
    I saved all my contacts to my phone from my google account.

    I have solved this but not on the phone,yes not on the phone so i still need the help on how to on the phone.

    I went onto my Google Dashboard and stared the ones i wanted on my account and they were all there but i do need to solve this phone problem.
    11-28-2017 12:39 AM
  7. chanchan05's Avatar
    Open the contact you want to favorite. On the lower right corner of the picture, there's a star.
    11-28-2017 01:10 AM
  8. jace1969's Avatar
    When you say open the contact this is how i do this.
    I click on the green icon and got all my contacts then click on one and i get a drop down under it with phone/message/details then to open that contact i click Details but there is no star by the name or on the bottom,when i click to the one end of the contact i get to tick a box to share the contact.
    11-28-2017 08:14 AM
  9. chanchan05's Avatar
    11-28-2017 09:04 AM
  10. jace1969's Avatar
    2 things,first is the only way for me to get this screen up like you have is through Details and the other is where you have a star next to the name ''ACE'' i don't have a star on any contact.
    Seen this video and about another 5 on youtube but its not 7.0 or i don't have the star by the side of the name.
    I cant just press the contact as i just get a drop down under the contact with the 3 options so i press Details but no star anywhere,tried contacts through.....on phone/google and nothing.
    11-28-2017 10:12 PM
  11. Wolfie410's Avatar
    Can you post a screen shot of the screen after you select the contact and hit details? Maybe use a generic name that you set up. The star should be in the lower right corner of the place where the contact photo would be, unless Vodaphone changed it.
    11-29-2017 10:57 AM
  12. jace1969's Avatar
    Setting contact favorites.-screenshot_20171130-102046.png

    Here is half of a contact,all i have done is delete half of the number.
    11-30-2017 04:25 AM
  13. chanchan05's Avatar
    There's a SIM icon. Is that contact saved to SIM? You cannot favorite SIM contacts. In fact it's not ideal to save contacts to SIM anyway.
    11-30-2017 04:26 AM
  14. jace1969's Avatar
    All my contacts were saved to sim coming from iphone by an app so then i had all my contacts as when i removed my sim from the iphone i had no contacts so had to save them.
    They are through google dashboard and i went into the phone and export to phone.
    So what is my best way around this so i get the star as if i make a new contact on my phone i get the star as i tried this just,i had no option to save them to sim coming off iphone.
    11-30-2017 07:01 AM
  15. chanchan05's Avatar
    You can import all the contacts to phone then delete the sim contacts.

    I don't know who moved your contacts from iPhone, but using sim just made it more complicated. All you had to do was backup your iPhone to iTunes then install Samsung SmartSwitch on your computer, and use that to restore the iTunes backup to your Galaxy.
    11-30-2017 07:29 AM
  16. jace1969's Avatar
    I know mate they had me there but i have checked all that there on my google and phone and deleted all my sim card ones,i only have around 50 contacts so didn't take that long,i did it one by one to make sure i had at least the google icon there so i know there saved.
    Mate (chanchan05) you are a massive help so thanks.
    11-30-2017 08:33 AM
  17. anita_sub's Avatar
    Hi Friends,

    First of all, The contacts have to saved to the phone.
    Go to contacts app > click on the contact you want to star > click on the little "i" icon > Edit>Phone (there will be 3 or more options on the top of the screen i.e. "Sim card", "Phone" and "Whatsapp")> groups >change it to "Starred in Android". Go back and save the changes. And you are done. Go back to your phone app and there will be 3 options on the top - "Recent", "Contacts" and "Places". Click on "contacts" and you will see all the starred contacts.

    I know its little tedious process but thats the option we have right now. Samsung should bring back the "star" in contacts in all the new versions.
    Hope this helps,
    Thanks
    05-30-2018 12:05 PM

Similar Threads

  1. Replies: 44
    Last Post: 08-30-2018, 06:17 AM
  2. Camera settings question
    By Vanessa Lynd in forum Huawei Mate 9
    Replies: 16
    Last Post: 12-28-2017, 09:19 AM
  3. How to set the time on an RCA Android tablet
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-27-2017, 04:32 AM
  4. With a PIN set, is there any way to answer a call without unlocking?
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 11-27-2017, 02:21 AM
  5. Duplicate contacts
    By cb2367 in forum Moto Z Force
    Replies: 3
    Last Post: 11-26-2017, 01:34 PM
LINK TO POST COPIED TO CLIPBOARD