1. Android Central Question's Avatar
    Before I plug my adaptive fast charger in the fast charger symbol is lit up in blue saying it's working but as soon as I plug my charger in it goes grey and I can neither turn it off or on while charger is plugged in so I can't fast charge at all help pls
    01-14-2018 03:58 PM
  2. belodion's Avatar
    What device?
    01-14-2018 06:02 PM
  3. MICHAEL HARTLEY1's Avatar
    What device?
    02-01-2018 04:55 PM
  4. MICHAEL HARTLEY1's Avatar
    Hi Just reading this post as mine has the same problem , Samsung Galaxy S7 . I am using the charger and cable that came with the phone , this just seems to have happened recently. Has taken 5 hours to go from 38% to 92% .NOT GOOD
    02-01-2018 04:59 PM
  5. belodion's Avatar
    Okay. Since we have had no reply from the original poster, I'll move this thread to the S7 forum.

    Welcome as a new member.
    02-01-2018 06:04 PM

Similar Threads

  1. Battery taking longer to charge
    By dj54321 in forum Ask a Question
    Replies: 2
    Last Post: 01-15-2018, 01:24 PM
  2. Android connected to PC - isnt recognising device (only charging)
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 01-14-2018, 07:13 PM
  3. Why Does my phone keep saying opt out
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-14-2018, 03:36 PM
  4. Wireless charging
    By Jax112 in forum Samsung Galaxy Note 8
    Replies: 3
    Last Post: 01-14-2018, 01:28 PM
  5. Replies: 1
    Last Post: 01-14-2018, 12:58 PM
LINK TO POST COPIED TO CLIPBOARD