1. Android Central Question's Avatar
    My ear buds work fine in my phone, but when I go to plug an audio cord in to play it through radio or my amp it doesnt work. Anyone else have this issue?
    01-15-2018 02:20 AM
  2. Rukbat's Avatar
    Sounds like bad earbuds (I assume that you've checked them by plugging them into another device) or a bad earphone jack (I assume you've checked it by plugging other earbuds of the same type).
    01-15-2018 01:28 PM
  3. 11B1P's Avatar
    My ear buds work fine in my phone, but when I go to plug an audio cord in to play it through radio or my amp it doesnt work. Anyone else have this issue?
    It may not be broken. When you plug your phone in, you'll need to turn up the volume on your phone and on the vehicle/amp. I plug my S7 in our company vehicles all the time and have to turn the volume up almost to max on my phone and way up on the truck.

    If that isn't it, have you tried a different aux cable?
    01-15-2018 01:39 PM

Similar Threads

  1. Which app is best to root Samsung Galaxy S6
    By Android Central Question in forum Samsung Galaxy S6 Rooting, ROMs, & Hacks
    Replies: 4
    Last Post: 05-22-2018, 09:55 PM
  2. Replies: 2
    Last Post: 01-15-2018, 08:57 PM
  3. Samsung keyboard won't learn predictive text
    By Riaan Van der Merwe in forum Samsung Galaxy S4 Mini
    Replies: 2
    Last Post: 01-15-2018, 08:54 PM
  4. How to load music on to S7 edge?
    By Android Central Question in forum Samsung Galaxy S7 edge
    Replies: 1
    Last Post: 01-15-2018, 11:05 AM
  5. touch screen issue after updating 8.1
    By tckleaf in forum Google Pixel 2 & Pixel 2 XL
    Replies: 5
    Last Post: 01-15-2018, 06:24 AM
LINK TO POST COPIED TO CLIPBOARD