1. SomeDeadDude's Avatar
    I downloaded some OTA updates I have been putting off over the span of a few days recently. I have a Galaxy S7 on Verizon and I am on the latest version, which I believe is Nougat. When I check for updates it says there are not anymore to download. A few days ago when I was installing an update about 2-3 updates behind this latest one I started having trouble with the camera after rebooting. It wouldn't load quickly, and once loaded it would not take pictures and I could not access previous pictures by clicking the preview in the bottom right (circle field was just black). One time I tried recording a video and it would not record, but it also wouldn't let me back out, lock the screen, or anything else. I had to wait for the screen timeout to take place.
    I then ran the next few updates hoping to fix this, and it mostly did (I had the issue once after) but then my phone was running VERY hot and would not hold a charge or charge properly. It would take 6+ hours to charge, and once unplugged it would die in less than 90 minutes. My usage has not changed and I did not download anything new. This was strictly from the OTA updates. The one thing I thought could be an issue was I had my phone on a wireless charger and it was about 50% finished installing the nougat update, but I had to leave. I grabbed my phone and a minute or two later checked it (at a stop sign - don't use your phone while driving) and it said it successfully installed.

    However, after rebooting to recovery mode my phone said Installing Updates, then after a few minutes I got the No Command screen. I have not found anything conclusive saying what this means, just guesses. I wiped the cache anyway and it worked. My battery charged quickly and held its charge exceptionally well.

    But then this morning I tried watching a video sent to me via FB Messenger and it froze my screen. I had trouble closing it and the FBM navigation buttons were not responding so I rebooted. After rebooting my phone started having the same battery issue. I tried the recovery mode and wiping the cache again, but it didn't work. I tried several more times and tried safe mode and all that and it's still not working. I really don't want to do a factory reset b/c I don't want to lose my contacts or the pictures and other items I have saved on the phone, but I also cannot find anyone else having this exact same issue. Do you have any suggestions?
    02-08-2018 01:26 PM
  2. I_didnt_do_it's Avatar
    That is an odd issue. Rebooting to safe mode will usually pick up problems caused by software or applications. Fact that you are still having this issue leads me to think it is something else. You might well have to factory reset. Do you have verizon cloud? If you do, it's pretty good about saving your photos and media, and can back up messages, calls, etc. Last resort, you may have to try that. If that doesn't work, you may have to take it to a reputable repair shop or send it to Samsung for repair.
    B. Diddy likes this.
    02-09-2018 01:12 PM
  3. B. Diddy's Avatar
    Welcome to Android Central! I agree that a factory reset may be the next best step. If the problem persists after that, then it's possible the firmware itself got corrupted (and since a factory reset uses the corrupt firmware, it won't help). In that case, you'd have to try reinstalling the firmware using Smart Switch: http://www.sammobile.com/forum/showthread.php?t=29914
    02-11-2018 09:42 PM

Similar Threads

  1. why is my s7 not connecting to Samsung cloud when trying to restore
    By Android Central Question in forum Samsung Galaxy S7
    Replies: 1
    Last Post: 02-11-2018, 09:44 PM
  2. My notification bar won't go down
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-08-2018, 01:03 PM
  3. Why does my S7 Edge charge slow at times and fast other times
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-08-2018, 12:59 PM
  4. Replies: 1
    Last Post: 02-08-2018, 12:52 PM
  5. why is my s7 not connecting to Samsung cloud when trying to restore
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 02-08-2018, 12:47 PM
LINK TO POST COPIED TO CLIPBOARD