1. Char Fox's Avatar
    Since my AT&T S7 received the Oreo update, my call screen now goes dim whenever I'm on a call for a few seconds, then black seconds later. I can have it on speaker, in a well lit room, on or off wifi or bluetooth, and it always does it. I have to press the power or home button to turn the screen back on, volume buttons won't do it.

    Timeout is 10 minutes. I've had the same glass screen protector on since well before the update and the proximity sensor is clean. Outside of a call, I can cover/uncover the sensor and it does what it should. Androsensor shows 3.1 on the proximity sensor, even in dim lighting, and 0 when covered. Safe mode has the same results. The phone app doesn't show any updates that can be uninstalled, and i've tried every setting I can think of and it doesn't change.

    I'm really hoping to avoid the hassle of a factory reset if there's some fix for this, but so far I've found nothing online about the issue.
    07-13-2018 12:14 PM
  2. Char Fox's Avatar
    Hope someone has a suggestion for this. Its really getting to be annoying.
    07-20-2018 09:53 AM
  3. Bill Starr's Avatar
    Since my AT&T S7 received the Oreo update, my call screen now goes dim whenever I'm on a call for a few seconds, then black seconds later. I can have it on speaker, in a well lit room, on or off wifi or bluetooth, and it always does it. I have to press the power or home button to turn the screen back on, volume buttons won't do it.

    Timeout is 10 minutes. I've had the same glass screen protector on since well before the update and the proximity sensor is clean. Outside of a call, I can cover/uncover the sensor and it does what it should. Androsensor shows 3.1 on the proximity sensor, even in dim lighting, and 0 when covered. Safe mode has the same results. The phone app doesn't show any updates that can be uninstalled, and i've tried every setting I can think of and it doesn't change.

    I'm really hoping to avoid the hassle of a factory reset if there's some fix for this, but so far I've found nothing online about the issue.
    I am also having this issue on my S7 since updating to Oreo today.

    Bill Starr

    Wed, 25 Jul 2018, 4:19 pm EDT (UTC -0400)
    07-25-2018 03:19 PM
  4. brad20's Avatar
    Me too. S7 only since oreo does this. I've tried all sorts of stuff suggested in other forums without luck. Standard Samsung Phone app.
    08-03-2018 07:18 PM

Similar Threads

  1. Can't Turn On Wi-Fi when on Airplane Mode
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 03-04-2019, 03:30 PM
  2. Moto E4 WiFi turning off by itself
    By jacob_trolls420 in forum Moto E4 & E4 Plus
    Replies: 1
    Last Post: 07-14-2018, 01:06 PM
  3. Not able to update google play services
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 07-13-2018, 03:04 PM
  4. Replies: 1
    Last Post: 07-13-2018, 12:03 PM
  5. Note 8 - Screen does not turn off when charging.
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 07-13-2018, 11:59 AM
LINK TO POST COPIED TO CLIPBOARD