1. LaurieDutch's Avatar
    After the last update, whenever I play a video in the S7 Gallery, the audio is muted (bummer!) and I have to tap the mute icon to get sound which means I can never hear the sound from the start. How can I change the setting so that videos ALWAYS play with sound?

    Thanks.
    10-06-2018 03:11 PM
  2. Rukbat's Avatar
    The video isn't being played by Gallery, it's using a video player app to play it. there should be a setting in that app to start muted or not.
    10-06-2018 03:49 PM
  3. LaurieDutch's Avatar
    The video isn't being played by Gallery, it's using a video player app to play it. there should be a setting in that app to start muted or not.
    I never selected any video player app to use with Gallery and do not see a video player app amongst my apps. Where can I find it? Thanks.
    10-06-2018 06:34 PM

Similar Threads

  1. Pixel 3 leaked REAL video of the Pixel 3
    By flyingkytez in forum Rumored Devices Lounge
    Replies: 2
    Last Post: 10-06-2018, 04:13 PM
  2. Google not communicating with server
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 10-06-2018, 04:02 PM
  3. Replies: 1
    Last Post: 10-06-2018, 03:50 PM
  4. How to install flash player on lenovo TB-X304L
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 10-06-2018, 12:47 PM
  5. How can i work around frp on zte n9560
    By Jason Reichenberg in forum Ask a Question
    Replies: 1
    Last Post: 10-06-2018, 12:43 PM
LINK TO POST COPIED TO CLIPBOARD