1. phillthedrill's Avatar
    Hey all....I'm calling on the experts! I have a friend of mine's s8+ Sm-955U from Verizon. She woke up one morning and it was boot looping. I've tried using ODIN, reflashing the original rom from verizon (G955USQS8DTJ1), wiped cache, did a factory reset, and even used the pit file and repartition in ODIN to try to restore it. All it does is get stuck at the s8+ logo screen, goes black and you can feel a tiny vibration when it goes to black. It usually just sits there, sometimes it will just reboot over and over. I've done everything I know. Is it possible that the NAND would be bad? Or what wears out if it's hardware related? It boots just fine in recovery mode or download mode and ODIN always shows success when flashing. Anyone know of anything else to do?
    01-06-2021 06:45 PM
  2. mustang7757's Avatar
    Hi, never try flashing PIT , you can permanently damage your phone if you use wrong files , it's not as forgiving as making a error flashing through corresponding slots .

    Grab latest version of Odin and frija tool from xda . Then extract both , in frija tool put your model number and region VZW then find the file you download and extract it .

    Use the first 4 slots in Odin , tap each and put the extract firmware in corresponding slots and press start in Odin.
    Bl
    Ap
    Cs
    Csc
    B. Diddy likes this.
    01-06-2021 09:03 PM
  3. phillthedrill's Avatar
    Hi, never try flashing PIT , you can permanently damage your phone if you use wrong files , it's not as forgiving as making a error flashing through corresponding slots .

    Grab latest version of Odin and frija tool from xda . Then extract both , in frija tool put your model number and region VZW then find the file you download and extract it .

    Use the first 4 slots in Odin , tap each and put the extract firmware in corresponding slots and press start in Odin.
    Bl
    Ap
    Cs
    Csc



    I already did all that....downloaded the s8+ firmware with the frija tool. It still keeps bootlooping.
    01-07-2021 12:54 AM
  4. mustang7757's Avatar
    I already did all that....downloaded the s8+ firmware with the frija tool. It still keeps bootlooping.
    So after it flashed successfully it bootloops?

    Did you try factory reset in recovery?
    01-07-2021 10:13 AM
  5. phillthedrill's Avatar
    So after it flashed successfully it bootloops?

    Did you try factory reset in recovery?
    Yeah, I tried that too after it says it successfully flashed in Odin. Did a factory reset and wiped cache.
    01-07-2021 12:13 PM
  6. mustang7757's Avatar
    Yeah, I tried that too after it says it successfully flashed in Odin. Did a factory reset and wiped cache.
    Question did you only flash with PIT or you tried with putting the firmware in corresponding slots ?
    01-07-2021 12:16 PM
  7. phillthedrill's Avatar
    Question did you only flash with PIT or you tried with putting the firmware in corresponding slots ?
    First I tried just the firmware. Did the AP, CP, BL, HOME CSC. Still bootlooped....then I pulled the pit out of the firmware and did all of it together as I read you can't just do the pit on its own. Still same result. All of the files are the latest for the S8+ from VZW I got from frija.
    01-07-2021 12:23 PM
  8. mustang7757's Avatar
    First I tried just the firmware. Did the AP, CP, BL, HOME CSC. Still bootlooped....then I pulled the pit out of the firmware and did all of it together as I read you can't just do the pit on its own. Still same result. All of the files are the latest for the S8+ from VZW I got from frija.
    Something damaged internally then .
    01-07-2021 12:34 PM
  9. phillthedrill's Avatar
    Something damaged internally then .
    That's what I'm thinking.....weirdest thing in the world. I've never had this happen on any other phone when I was flashing back in 2012 onward. Thanks for trying to help. I guess the nand is bad or something on the little motherboard went out.
    mustang7757 likes this.
    01-07-2021 12:42 PM
  10. mustang7757's Avatar
    That's what I'm thinking.....weirdest thing in the world. I've never had this happen on any other phone when I was flashing back in 2012 onward. Thanks for trying to help. I guess the nand is bad or something on the little motherboard went out.
    Yeah thats what I'm thinking also motherboard or Nand , but try not to use PIT in the future. Your welcome!
    01-07-2021 12:45 PM
  11. Rukbat's Avatar
    Probably not the NAND, or Odin would complain. It's something else on the motherboard.
    01-08-2021 01:24 PM

Similar Threads

  1. Emergency Recovery Bootloop
    By IRONRINGED in forum Samsung Galaxy S10 & S10+
    Replies: 21
    Last Post: 02-08-2021, 07:16 AM
  2. Help with factory reset bootloop
    By corvetteguy in forum Legacy Android & Other OS's
    Replies: 2
    Last Post: 01-04-2021, 03:02 PM
  3. Replies: 3
    Last Post: 12-18-2020, 05:06 AM
  4. Lg lucky (l16c) in bootloop on custom bootanimation
    By Yahadn in forum General News & Discussion
    Replies: 2
    Last Post: 12-18-2020, 02:03 AM
  5. Tecno Spark 4 Stuck in Bootloop URGENT!
    By Android Central Question in forum Ask a Question
    Replies: 4
    Last Post: 12-16-2020, 06:36 PM
LINK TO POST COPIED TO CLIPBOARD