1. pcumming's Avatar
    "New paragraph" in any app Voice to text not working anymore, Google voice to text. "New line" does not work either which is fine.

    Any thought appreciated. Perhaps Google screwed up their update. Perhaps there is an alternate voice/speech to text I can use that I did not see on phone.


    Samsung S8
    Thank you

    Peter
    Jonny-S likes this.
    03-09-2021 10:05 AM
  2. pcumming's Avatar
    I think I solved it. I was using Swiftkey keyboard. I then switched to Samsung keyboard and "new paragraph" worked. I then switched back to Swiftkey and it worked even after restarting phone. I also found sadly I have to say "new paragraph" followed immediately by words. You cannot pause. And if you do pause and say "new paragraph" you will still be on the same line.
    Strange
    Peter
    Jonny-S likes this.
    03-09-2021 10:20 AM
  3. Jonny-S's Avatar
    I'm having nearly the exact same problem. I will try your solution.

    So do you think this is an issue with SwiftKey?
    02-21-2022 08:28 AM

Similar Threads

  1. USB-C to 3.5mm not working after some time
    By Bojan Kolarovski in forum General Help and How To
    Replies: 5
    Last Post: 11-02-2021, 10:54 PM
  2. Google Maps Dark Theme Rollout
    By Smokeaire01 in forum Google Pixel 4a & Pixel 4a 5G
    Replies: 19
    Last Post: 03-12-2021, 12:38 PM
  3. Replies: 8
    Last Post: 03-10-2021, 08:12 AM
  4. Hey Google takes longer to react
    By donebrasko in forum Samsung Galaxy S21 & S21+ & S21 Ultra
    Replies: 2
    Last Post: 03-09-2021, 07:25 PM
  5. Lets go To Mars (by BrandoInc)
    By iTP in forum Android Games
    Replies: 0
    Last Post: 03-09-2021, 03:38 AM
LINK TO POST COPIED TO CLIPBOARD