06-02-2018 10:48 PM
39 12
tools
  1. that_old_guy's Avatar
    Hi guys. I'm having a little bit of a different issue, it seems. When I go to virtual keyboard, Samsung voice input isn't listed there. When I go to manage keyboard, I have Samsung keyboard and Google voice typing. Samsung keyboard is toggled on but is grayed out. Is Samsung voice somehow removed from the device? If so, how do I get it back. I have a Tab S3 and it has the same issue.
    09-13-2017 08:18 AM
  2. that_old_guy's Avatar
    Hi guys. I'm having a little bit of a different issue, it seems. When I go to virtual keyboard, Samsung voice input isn't listed there. When I go to manage keyboard, I have Samsung keyboard and Google voice typing. Samsung keyboard is toggled on but is grayed out. Is Samsung voice somehow removed from the device? If so, how do I get it back. I have a Tab S3 and it has the same issue.
    Bit of a correction here. I actually have the S7 edge.
    09-13-2017 08:21 AM
  3. Jen Keats's Avatar
    I try to try ChrisOK's solutions, answer in the minute...
    12-02-2017 12:44 PM
  4. Jen Keats's Avatar
    hi CHRISOK ! you just save my day ! thank's lot !
    12-02-2017 12:45 PM
  5. rocknrollover's Avatar
    I'm also using voice recognition to reply to this comment working fine on my end too
    12-02-2017 12:53 PM
  6. YoLinda's Avatar
    Tried using the step by step instructions to locate this setting in my SPRINT S8+ to try to get the text to speech working but the path (mentioned in another user's quote below) is not accurate for my case and probably others (apparently the navigation for the phone is different from Verizon)..

    AFTER MUCH STRESS, I FINALLY LOCATED WHERE/HOW TO FIX THE PROBLEM!! So happy!

    I was able to locate a page called: VIRTUAL KEYBOARD (has 4 line items listed)
    -Samsung Keyboard
    -Google Voice Typing
    -Samsung Voice Input
    -(+) Manage keyboards

    When I click on Samsung voice input there's no way to toggle on/off..
    It loads a sub-menu with the following:
    LANGUAGE:
    .. (English) w/ option to (+) Add input languages
    OTHER SETTINGS:
    ..(Hide offensive words) with slide toggle available (which was automatically on)

    When I try to slide left or right on that actual line item from the VIRTUAL KEYBOARD list, nothing happens, (no option to disable, remove or turn off)

    THE PROBLEM:
    My previous Galaxy never had an issue, but this one (S8+) came pre-set with this setting that must be turned off - otherwise, you'll go in sane!!
    --it brings up a large blue box that says: "TAP TO TALK"
    --When I tap, it beeps and activates like it is listening then instantly stops listening...
    --After numerous attempts and talking very slowly like a robot, it then will work on occasion..

    SOLUTION:
    To be crystal clear, here's how I accessed the setting where I was finally able to turn it off:
    From the top of your phone, slide down to see the SETTINGS (cog wheel icon), click that one!
    Then, navigate through the below navigation path:
    SETTINGS > GENERAL MANAGEMENT > LANGUAGE AND INPUT > VIRTUAL KEYBOARD

    This is where the 3 line items are listed with a 4th line that says "(+) Manage Keyboards"
    (When I saw the (+) plus sign, I assumed it meant I could add options to manage keyboards so I ignored what I thought was an adding feature. (Similar to "(+) Add additional language")
    ANYHOW -- "(+) MANAGE KEYBOARDS" IS YOUR FRIEND!!

    I clicked the 4th item "(+) Manage Keyboards" and this opened a new menu page called:
    MANAGE KEYBOARDS (below this, are 3 items with toggle slides) Hallelujah!!!
    ...Samsung Keyboard (toggle = off)
    ...Google voice typing (toggle = on)
    ...Samsung voice input (toggle = on) -- <<< TURNED THIS TO OFF!!! <<<

    Navigated back out, opened a text message string, hit the mic icon, and the big blue "Tap to Talk" was gone and Praise the Lord -- it works beautifully again!!
    Hope this alleviates much pain and suffering for others...
    Chris
    These instructions work!
    amyf27 likes this.
    12-23-2017 10:40 AM
  7. skydvtmj's Avatar
    Tried using the step by step instructions to locate this setting in my SPRINT S8+ to try to get the text to speech working but the path (mentioned in another user's quote below) is not accurate for my case and probably others (apparently the navigation for the phone is different from Verizon)..

    AFTER MUCH STRESS, I FINALLY LOCATED WHERE/HOW TO FIX THE PROBLEM!! So happy!

    I was able to locate a page called: VIRTUAL KEYBOARD (has 4 line items listed)
    -Samsung Keyboard
    -Google Voice Typing
    -Samsung Voice Input
    -(+) Manage keyboards

    When I click on Samsung voice input there's no way to toggle on/off..
    It loads a sub-menu with the following:
    LANGUAGE:
    .. (English) w/ option to (+) Add input languages
    OTHER SETTINGS:
    ..(Hide offensive words) with slide toggle available (which was automatically on)

    When I try to slide left or right on that actual line item from the VIRTUAL KEYBOARD list, nothing happens, (no option to disable, remove or turn off)

    THE PROBLEM:
    My previous Galaxy never had an issue, but this one (S8+) came pre-set with this setting that must be turned off - otherwise, you'll go in sane!!
    --it brings up a large blue box that says: "TAP TO TALK"
    --When I tap, it beeps and activates like it is listening then instantly stops listening...
    --After numerous attempts and talking very slowly like a robot, it then will work on occasion..

    SOLUTION:
    To be crystal clear, here's how I accessed the setting where I was finally able to turn it off:
    From the top of your phone, slide down to see the SETTINGS (cog wheel icon), click that one!
    Then, navigate through the below navigation path:
    SETTINGS > GENERAL MANAGEMENT > LANGUAGE AND INPUT > VIRTUAL KEYBOARD

    This is where the 3 line items are listed with a 4th line that says "(+) Manage Keyboards"
    (When I saw the (+) plus sign, I assumed it meant I could add options to manage keyboards so I ignored what I thought was an adding feature. (Similar to "(+) Add additional language")
    ANYHOW -- "(+) MANAGE KEYBOARDS" IS YOUR FRIEND!!

    I clicked the 4th item "(+) Manage Keyboards" and this opened a new menu page called:
    MANAGE KEYBOARDS (below this, are 3 items with toggle slides) Hallelujah!!!
    ...Samsung Keyboard (toggle = off)
    ...Google voice typing (toggle = on)
    ...Samsung voice input (toggle = on) -- <<< TURNED THIS TO OFF!!! <<<

    Navigated back out, opened a text message string, hit the mic icon, and the big blue "Tap to Talk" was gone and Praise the Lord -- it works beautifully again!!
    Hope this alleviates much pain and suffering for others...
    Chris
    12-23-2017 08:32 PM
  8. skydvtmj's Avatar
    Hello, I followed these instructions and My our off on off. And no microphone on keyboard still am I missing something. I'D RATHER USE MY NOTE 4 ;-(
    .
    12-23-2017 08:33 PM
  9. amyf27's Avatar
    Hello, I followed these instructions and My our off on off. And no microphone on keyboard still am I missing something. I'D RATHER USE MY NOTE 4 ;-(
    .
    What does your keyboard screen setup look like. I'm not Verizon but this section should be about the same. My background is dark but these are toggled on.
    12-24-2017 05:15 AM
  10. Summrrgrrl's Avatar
    THANK YOU TimFcvaone!!!
    I did EXACTLY what you stated and MY GOD IT HEARD ME!! This feature is VERY IMPORTANT for this phone and I use it RELIGIOUSLY so BYE BYE SAMSUNG VOICE INPUT!! lol

    \
    Here's what I did. In settings I went to the virtual keyboard and I turned off the Samsung voice input. I left the Google on. Now when I go to messages through Google Voice input comes up and it's working fine. Not sure why that is but it works and I'm using it now to write this message.
    01-05-2018 10:19 AM
  11. Livi singh's Avatar
    just turn off power saving mode my friends
    01-28-2018 08:03 AM
  12. cdonohew's Avatar
    Anyone else having this issue? I can use voice for google searches but not in texting or email dictation.
    Not able to use voice to text on this galaxy 8 and it's difficult because I work from my car often and need to talk text while driving! Anyone know what I should do?
    04-30-2018 10:06 AM
  13. segujer's Avatar
    Samsung's default keyboard is the problem, it's that bad at English, better at Korean language 😎
    but seems to work better when the phone is connected to the internet !
    05-01-2018 11:48 AM
  14. Skatepals's Avatar
    Yes, I just disabled Samsung voice input and I solved another problem I disable Samsung keyboard and now the spell check is working better. I have been calling Samsung for months about this trying to get this working right. They don't know how to fix anything it seems. So now I resolved two issues
    06-02-2018 10:48 PM
39 12

Similar Threads

  1. why voice in smule app records delay? not syncing
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 09-15-2017, 05:06 PM
  2. Photos taken from camera not showing in gallery
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 04-22-2017, 02:50 PM
  3. Please i want this iphone to be won to stop
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-22-2017, 05:19 AM
  4. Replies: 0
    Last Post: 04-22-2017, 04:43 AM
  5. how to protect video when it being record from screen???
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-22-2017, 04:00 AM
LINK TO POST COPIED TO CLIPBOARD