06-02-2018 10:48 PM
39 12
tools
  1. ctvette2003's Avatar
    Anyone else having this issue? I can use voice for google searches but not in texting or email dictation.
    04-22-2017 05:17 AM
  2. amyf27's Avatar
    Anyone else having this issue? I can use voice for google searches but not in texting or email dictation.
    I am using it right now to respond to your question. I'm not sure what the problem is on your and but perhaps some setting?
    04-22-2017 06:32 AM
  3. glemb's Avatar
    I've had some problems also. I don't think the google and Samsung play nice. Settings > General management > language and input > on screen keyboard > manage keyboards > you can turn on or off s voice
    04-22-2017 06:53 AM
  4. TimFcvaone's Avatar
    I am having this issue. It was having intermittent issues and now has stopped working entirely.

    This is big for me, as I use this feature a lot. I see no settings for adjusting, resetting or activation voice input.

    Why am I bothering paying for an expensive phone when this simple function is inopportive ?
    04-26-2017 06:13 AM
  5. TimFcvaone's Avatar
    I see no "general managment" under settings. Is this called something else?
    04-26-2017 06:17 AM
  6. TimFcvaone's Avatar
    Here's what I did. In settings I went to the virtual keyboard and I turned off the Samsung voice input. I left the Google on. Now when I go to messages through Google Voice input comes up and it's working fine. Not sure why that is but it works and I'm using it now to write this message.
    Jamerz76 likes this.
    04-26-2017 06:28 AM
  7. Jim2point0's Avatar
    Just wanted to chime in and say that I also had to disable Samsung voice for this to work. Not sure what's wrong with samsung voice but maybe that's why there's no bixby voice?
    Jamerz76 likes this.
    04-26-2017 06:50 AM
  8. GoBobbyJ's Avatar
    I followed previous advice and turned off the Samsung Voice to Text and everything is working great. Settings-Language and Input - On Screen Keyboard - Manage Keyboards - Slide Samsung voice input to turn off and you're good to go. Thanks for the advice everyone!
    Jamerz76 likes this.
    04-26-2017 07:08 AM
  9. Jamerz76's Avatar
    You just made my morning! Thank you It worked for me also!
    04-26-2017 07:15 AM
  10. Zaphod 42's Avatar
    Yep, same issue, same solution. Seems like a bonehead move to come from the factory with both voice rec features activated.
    04-26-2017 07:25 AM
  11. Zaphod 42's Avatar
    There may not be anything wrong with Samsung voice, and it may be that the two systems were fighting over which one was going to do the job. Who knows, maybe Samsung voice is great if you turn off Google Voice, but as someone who uses voice recognition for work on a day in and day out basis, Google Voice is actually pretty decent at picking up the different nuances in language and choosing the right word in context.
    04-26-2017 07:30 AM
  12. ChrisOK's Avatar
    Tried using the step by step instructions to locate this setting in my SPRINT S8+ to try to get the text to speech working but the path (mentioned in another user's quote below) is not accurate for my case and probably others (apparently the navigation for the phone is different from Verizon)..

    AFTER MUCH STRESS, I FINALLY LOCATED WHERE/HOW TO FIX THE PROBLEM!! So happy!

    I was able to locate a page called: VIRTUAL KEYBOARD (has 4 line items listed)
    -Samsung Keyboard
    -Google Voice Typing
    -Samsung Voice Input
    -(+) Manage keyboards

    When I click on Samsung voice input there's no way to toggle on/off..
    It loads a sub-menu with the following:
    LANGUAGE:
    .. (English) w/ option to (+) Add input languages
    OTHER SETTINGS:
    ..(Hide offensive words) with slide toggle available (which was automatically on)

    When I try to slide left or right on that actual line item from the VIRTUAL KEYBOARD list, nothing happens, (no option to disable, remove or turn off)

    THE PROBLEM:
    My previous Galaxy never had an issue, but this one (S8+) came pre-set with this setting that must be turned off - otherwise, you'll go in sane!!
    --it brings up a large blue box that says: "TAP TO TALK"
    --When I tap, it beeps and activates like it is listening then instantly stops listening...
    --After numerous attempts and talking very slowly like a robot, it then will work on occasion..

    SOLUTION:
    To be crystal clear, here's how I accessed the setting where I was finally able to turn it off:
    From the top of your phone, slide down to see the SETTINGS (cog wheel icon), click that one!
    Then, navigate through the below navigation path:
    SETTINGS > GENERAL MANAGEMENT > LANGUAGE AND INPUT > VIRTUAL KEYBOARD

    This is where the 3 line items are listed with a 4th line that says "(+) Manage Keyboards"
    (When I saw the (+) plus sign, I assumed it meant I could add options to manage keyboards so I ignored what I thought was an adding feature. (Similar to "(+) Add additional language")
    ANYHOW -- "(+) MANAGE KEYBOARDS" IS YOUR FRIEND!!

    I clicked the 4th item "(+) Manage Keyboards" and this opened a new menu page called:
    MANAGE KEYBOARDS (below this, are 3 items with toggle slides) Hallelujah!!!
    ...Samsung Keyboard (toggle = off)
    ...Google voice typing (toggle = on)
    ...Samsung voice input (toggle = on) -- <<< TURNED THIS TO OFF!!! <<<

    Navigated back out, opened a text message string, hit the mic icon, and the big blue "Tap to Talk" was gone and Praise the Lord -- it works beautifully again!!
    Hope this alleviates much pain and suffering for others...
    Chris

    I followed previous advice and turned off the Samsung Voice to Text and everything is working great. Settings-Language and Input - On Screen Keyboard - Manage Keyboards - Slide Samsung voice input to turn off and you're good to go. Thanks for the advice everyone!
    foxisbubba#AC and Jen Keats like this.
    04-26-2017 05:09 PM
  13. amyf27's Avatar
    I did that today as well and now it works a hundred times better Google Voice texting is much much better than the Samsung voice
    04-26-2017 05:12 PM
  14. Scott Somers's Avatar
    Turn off the Samsung Voice to Text:
    1) Settings, Language and Input, On Screen Keyboard, +Manage Keyboards, Slide Samsung voice input to turn off

    I considered moving back to a Pixel during the "Verizon trial period" until I read this forum and how to change from Samsung Voice to Google's voice service. I use voice to text all the time for emails and text messages. Anyway, here is the solution I used, as mentioned below. THANK YOU! I never thought to click on +Manage Keyboards in the steps below.
    amyf27 and foxisbubba#AC like this.
    04-28-2017 09:51 AM
  15. bbges's Avatar
    I had the same issue & you all solved it for me...thx
    05-07-2017 01:30 PM
  16. bbges's Avatar
    GoBobbyJ.....Thank you. I followed your easy instructions & my problem was SOLVED! You rock!
    05-07-2017 01:35 PM
  17. Stephensbaby57's Avatar
    Anyone else having this issue? I can use voice for google searches but not in texting or email dictation.
    06-19-2017 11:10 AM
  18. Stephensbaby57's Avatar
    I can also use my microphone to record everything but messages has anybody figure this out
    06-19-2017 11:11 AM
  19. Nanette1213's Avatar
    I have a different issue and am hoping someone can help me with this: until recently, I had no problem dictating text messages where it concerns punctuation. Now, if I say 'period' at the end of the sentence, it will literally type the work 'period' instead of placing an actual period at the end of the sentence. It will recognize any other punctuation mark except this one.
    Anyone having this issue? HELP!
    08-23-2017 10:41 AM
  20. THEPRFCT10's Avatar
    I use voice to text all the time and for the life of me cannot get the screen to stay on beyond the 30 second limit I have set for the display settings! You'd think it's smart enough to know that I'm "typing" and not go off but that's not the case. Very frustrating.
    08-23-2017 11:11 PM
  21. jmahigel's Avatar
    Same issue, I have a brand new Galaxy S8. I had to disable the Samsung on screen keyboard. Then the google voice to text worked. I went to settings, searced for default keyboard, went into the default keyboard, then into onscreen keyboard, manage keyboards and disabled Samsung voice input.
    08-29-2017 05:55 AM
  22. amyf27's Avatar
    Same issue, I have a brand new Galaxy S8. I had to disable the Samsung on screen keyboard. Then the google voice to text worked. I went to settings, searced for default keyboard, went into the default keyboard, then into onscreen keyboard, manage keyboards and disabled Samsung voice input.
    Seems to be very common thing. I did that with my 8+back in April. Google works much better
    08-29-2017 06:05 AM
  23. mom2boys91's Avatar
    https://forums.androidcentral.com/sh...=1#post5944124

    I'm having the same issue. Very frustrating. Surely there's a fix for it?
    08-29-2017 09:53 AM
  24. amyf27's Avatar
    https://forums.androidcentral.com/sh...=1#post5944124

    I'm having the same issue. Very frustrating. Surely there's a fix for it?
    .This is what worked for mine
    08-29-2017 07:59 PM
  25. H_Lizbit's Avatar
    I have a different issue and am hoping someone can help me with this: until recently, I had no problem dictating text messages where it concerns punctuation. Now, if I say 'period' at the end of the sentence, it will literally type the work 'period' instead of placing an actual period at the end of the sentence. It will recognize any other punctuation mark except this one.
    Anyone having this issue? HELP!
    Did you ever find the solution to this? I am having the same issue and it is driving me crazy. It makes a lengthy voice to text impossible.
    08-29-2017 09:56 PM
39 12

Similar Threads

  1. why voice in smule app records delay? not syncing
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 09-15-2017, 05:06 PM
  2. Photos taken from camera not showing in gallery
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 04-22-2017, 02:50 PM
  3. Please i want this iphone to be won to stop
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-22-2017, 05:19 AM
  4. Replies: 0
    Last Post: 04-22-2017, 04:43 AM
  5. how to protect video when it being record from screen???
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-22-2017, 04:00 AM
LINK TO POST COPIED TO CLIPBOARD