1. Gary02468's Avatar
    Occasionally my S8+'s iris sensor stops working for a couple of minutes, then recovers. It happens both when unlocking the screen and in iris-sensing apps. Has anyone else had this happen?"The iris sensor is not responding. Try again later"-screenshot_20170423-143249.jpg
    04-23-2017 02:11 PM
  2. Gsxr151's Avatar
    Yep I just reset the phones....powered off.
    04-23-2017 03:37 PM
  3. Gary02468's Avatar
    Yes it happened to me again and this time it didn't recover until I rebooted the phone (but then it worked immediately). Not sure if it's a hardware or software problem. Rebooting fix suggests software, although it's possible for a hardware failure to cause a problem that's fixed by some reinitialization that happens on restart.

    I noticed that when the iris sensor reports not responding, the infrared scanner does not turn on (no red light).

    Wondering if the phone is defective and should be exchanged, or if they all do this.
    04-24-2017 06:10 AM
  4. lsmith9523's Avatar
    My iris scan was acting up as well. I ended up removing my iris data and reentered as new. It helped but still having times where the scan stalls a bit before unlocking.
    04-24-2017 06:18 AM
  5. Gary02468's Avatar
    My iris scan was acting up as well. I ended up removing my iris data and reentered as new. It helped but still having times where the scan stalls a bit before unlocking.
    That sounds like a different problem than the one this thread is about. Or by "acting up" did you mean getting the same not-responding message (rather than just not recognizing the irises)?
    04-24-2017 06:32 AM
  6. mrc13's Avatar
    I'm having the same issue. I'm pretty sure it happened to me both before and after the update. Really hope this is a software issue and not a defective phone.
    04-24-2017 09:45 AM
  7. Jason Fournier1's Avatar
    Yes exactly same problem with red light not working either. Might be a software or driver crash. Reboot fixed. Happened once so far.
    04-25-2017 06:59 PM
  8. Jason Fournier1's Avatar
    I'm having the same issue. I'm pretty sure it happened to me both before and after the update. Really hope this is a software issue and not a defective phone.
    Mine occurred before update. I have been refusing the update everyday util DQA issue is fixed.
    04-25-2017 07:00 PM
  9. Gary02468's Avatar
    More info: a few days ago, the problem escalated. Instead of the sensor becoming unresponsive until reboot, it occasionally crashed the phone--that is, the phone would occasionally spontaneously reboot right when I tried to use the iris scanner.

    So I exchanged the phone and the new one has been fine so far: no crashes and no problems with scanning irises (or fingerprints--some people have reported similar problems with that sensor). The phone has been up 54 hours now. Hoping the good luck continues.

    My different experience with two instances of the S8+ increases the likelihood that it was a hardware problem, but that's still not certain. Even if it's a software bug (perhaps in the sensor drivers), it could be that slight hardware variations (all within design parameters) affect timing enough to trigger the software bug in some phones only.
    05-01-2017 12:51 PM
  10. Gary02468's Avatar
    Update: after working beautifully for six days, my new S8+ also got the iris-scanner-unresponsive error and had to be rebooted in order to restore the scanner. We'll see how often this problem occurs with the new phone.
    05-06-2017 08:49 AM
  11. Gary02468's Avatar
    Sadly, the recent AQDE update (on AT&T) has not fixed the problem. I still get the "iris sensor not responding" message about once a day. When it happens, the iris sensor does not work again until I restart the phone, at which point it's immediately functional again, for another day or so.

    Still no workaround found, other than rebooting.
    05-11-2017 04:52 AM

Similar Threads

  1. My Android shows the Google now Laucher as an recent app.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-24-2017, 01:45 PM
  2. What is the Yellow dot on back of samsung galaxy 3
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-24-2017, 01:42 PM
  3. Phone not ringing for incoming IMO calls
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-23-2017, 02:02 PM
  4. Why is "Dismiss" Mistranslated in Dutch as "Ignore"?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-23-2017, 01:56 PM
  5. Replies: 2
    Last Post: 04-23-2017, 01:27 PM
LINK TO POST COPIED TO CLIPBOARD