09-14-2017 04:27 PM
58 123
tools
  1. masterq1104's Avatar
    I start to notice that yesterday, I got a message that the phone was unable to establish a LTE connection when I was outside the house, but I didn't realize because most of the times I am in wifi, but today I was curious about that notification and tested, only 1.5 mbps down, webpages not even loading properly so I call sprint tech support, I was transfer to network support after some ts, more ts after that, and the rep couldn't identify the issues, neither my self, we tried everything, and everything was looking good in her ends computer, so she suggest me to go to the store so they can tested there and possible an exchange ( that early already ? )
    Did anybody found the same issues with sprint or any other carrier already ? you can't realize of the problem when you are in wifi,
    04-24-2017 03:28 AM
  2. frellingfrakker's Avatar
    I haven't had any issues but I'm on AT&T.
    04-24-2017 07:09 AM
  3. felloffthetruck's Avatar
    Notice this when I first got the phone but the LTE speeds seem to have increased and all is fine now.
    I'm on Verizon.
    04-24-2017 07:20 AM
  4. Ca_lvn's Avatar
    I start to notice that yesterday, I got a message that the phone was unable to establish a LTE connection when I was outside the house, but I didn't realize because most of the times I am in wifi, but today I was curious about that notification and tested, only 1.5 mbps down, webpages not even loading properly so I call sprint tech support, I was transfer to network support after some ts, more ts after that, and the rep couldn't identify the issues, neither my self, we tried everything, and everything was looking good in her ends computer, so she suggest me to go to the store so they can tested there and possible an exchange ( that early already ? )
    Did anybody found the same issues with sprint or any other carrier already ? you can't realize of the problem when you are in wifi,
    Did you move to a different spot to test Sprint at my house was never that great on lte but a block away it flys
    04-24-2017 08:43 AM
  5. VW Maverick's Avatar
    No probs here. Metro ATL area.

    Mav.
    04-24-2017 02:20 PM
  6. Ken Huynh's Avatar
    I'm scared of Sprint .

    Slow speed , CS rip off ,
    masterq1104 and JHStewart1023 like this.
    04-24-2017 03:07 PM
  7. gernerttl's Avatar
    I start to notice that yesterday, I got a message that the phone was unable to establish a LTE connection when I was outside the house, but I didn't realize because most of the times I am in wifi, but today I was curious about that notification and tested, only 1.5 mbps down, webpages not even loading properly so I call sprint tech support, I was transfer to network support after some ts, more ts after that, and the rep couldn't identify the issues, neither my self, we tried everything, and everything was looking good in her ends computer, so she suggest me to go to the store so they can tested there and possible an exchange ( that early already ? )
    Did anybody found the same issues with sprint or any other carrier already ? you can't realize of the problem when you are in wifi,
    What was your LTE speeds with your old phone? I'm with Verizon and I hit 50Mbps outside.
    04-24-2017 03:14 PM
  8. Jacy Hung's Avatar
    I ran this a couple of days ago, the first speedtest I've ever ran on the S8. (Also the fastest I've ever gotten)

    On T-Mobile's network with the S8.

    Very slow LTE speed in my galaxy S8 PLUS-e2b9462f5a.jpg
    tube517 likes this.
    04-24-2017 08:11 PM
  9. Trequad34's Avatar
    I start to notice that yesterday, I got a message that the phone was unable to establish a LTE connection when I was outside the house, but I didn't realize because most of the times I am in wifi, but today I was curious about that notification and tested, only 1.5 mbps down, webpages not even loading properly so I call sprint tech support, I was transfer to network support after some ts, more ts after that, and the rep couldn't identify the issues, neither my self, we tried everything, and everything was looking good in her ends computer, so she suggest me to go to the store so they can tested there and possible an exchange ( that early already ? )
    Did anybody found the same issues with sprint or any other carrier already ? you can't realize of the problem when you are in wifi,
    I am having the same exact problem. I was under the impression it was just a sprint thing. but other sprint users without the s8 around me have no issues with Service
    05-02-2017 07:26 AM
  10. Nakrohtap's Avatar
    It's possible it's just a bad phone. If it's only happening in in one area, that's one thing. But, if it's happening everywhere, take it back and exchange it.
    05-02-2017 07:33 AM
  11. steveh552's Avatar
    I actually get better signal and same speed on my S8 than my iPhone. I am on T-Mobile, but one thing I notice is at my job my iPhone would not let me use the phone or data in the lower floor of our building and with the S8 I was able to make calls and use data no problem which is a huge selling point for me
    05-02-2017 07:57 AM
  12. Renae's Avatar
    I'm having the same issue on Verizon. I'm getting very frustrated with this. My speeds drop to less than 1Mbps. I've tried changing my network from global to the other two options with the same problem. The fix for me is to toggle airplane mode, however this ends up happening several times a day. I'm wondering if I have a faulty unit.
    05-02-2017 01:47 PM
  13. felloffthetruck's Avatar
    I'm in the slow boat over here myself with good ole Verizon.
    05-07-2017 05:32 PM
  14. D.P.G.'s Avatar
    No problem with Sprint here in fact I'm getting faster LTE speed at the same locations then the S6 I had. Average is in the 40's highest is 100.3. So things are looking go here and not a single dropped call since day one when it was released.
    Dandre Norman likes this.
    05-07-2017 05:50 PM
  15. colhyde's Avatar
    I am also having these issues, with both an S8 and 2 G6's. I do not have problems in LTE plus areas, it is just in LTE only areas. I think it is a problem with their implementation of HPUE. Supposedly their Tier 2 Network support is supposed to be calling me back. The G6's will stay connected to LTE for 10 seconds, then drop all connectivity for 15 seconds, then repeat. Sprint has tried network reset, prl and profile updates, and sim pulls. I have another S6 on this account that has been upgraded to Android 7 and it does not have the issue, it stays connected consistently.
    05-09-2017 12:47 PM
  16. jjinal's Avatar
    Bham AL
    05-09-2017 01:31 PM
  17. Garz's Avatar
    Fine here with Att.
    05-09-2017 11:16 PM
  18. Garz's Avatar
    Very fast with tmobile. Only the top one was on Wi-Fi.
    05-20-2017 12:37 PM
  19. sfla99's Avatar
    TMobile S8 in low signal area.
    05-20-2017 12:51 PM
  20. Almeuit's Avatar
    Verizon at a crowded pool hall for a tournament.
    05-20-2017 01:09 PM
  21. Renae's Avatar
    Wanted to see if anyone else was still having problems. Verizon has actually been really helpful in store. We have replaced the sim card, and that didn't help. I'm now on a new s8+. Unfortunately it's looking like the problem is still present. So not sure what else to try....
    05-26-2017 09:24 AM
  22. o4liberty's Avatar
    On AT&T and no problem with mine at all.
    05-27-2017 05:37 AM
  23. Renae's Avatar
    So to update the people who might still be having issues....I've narrowed down my issue to a particular tower. In one location near my office there a certain tower that I'm connecting to that kills my speeds. When I put it in airplane mode, it'll switch to the other tower nearby and have no issues. I'm still doing my own little investigation of the issue, but so far that's my theory.
    VW Maverick likes this.
    06-01-2017 12:27 PM
  24. OneSick8350i's Avatar
    Sprint........case solved....lol
    06-01-2017 02:56 PM
  25. Targatheory's Avatar
    I have Sprint in Marin County California
    These have been my results on "LTE" sitting on my couch at home.
    It looks like I have a problem, can someone help?
    Very slow LTE speed in my galaxy S8 PLUS-screenshot_20170601-214100.jpg
    06-01-2017 11:43 PM
58 123

Similar Threads

  1. Where is music stored on Galaxy S7 Edge?
    By davybhoy in forum General Help and How To
    Replies: 3
    Last Post: 04-24-2017, 03:46 PM
  2. My Andriod Device Manager causes malware??
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 04-24-2017, 09:29 AM
  3. Replies: 1
    Last Post: 04-24-2017, 04:27 AM
  4. I cannot find my thread anywhere
    By Jo Lisa in forum Ask a Question
    Replies: 2
    Last Post: 04-24-2017, 03:46 AM
  5. S8+ Aod Alarm Clock
    By AC Question in forum Samsung Galaxy S8 & S8+
    Replies: 0
    Last Post: 04-24-2017, 02:28 AM
LINK TO POST COPIED TO CLIPBOARD