1. JLD94's Avatar
    So anyone have any suggestions on what seems to be an issue I'm having with my S8+ and the SD card? I bought a new Samsung 128GB Pro Select SD card, installed it. Now this is the 3rd time it has done this. I will suddenly open my phone and the apps on the SD card will show a 'ghost' of the app. If I try to access it, it will say it's not available. That is on the home screen. If I swipe up and go into the apps that way, they show up and I can access just fine. Thoughts?

    Also a notification shows up as well. See the picture below. To fix it before I have rebooted the phone. Problem with SD card-screenshot_20170424-133713.jpg
    04-24-2017 01:44 PM
  2. redtees's Avatar
    I noticed the same issue. It was driving me crazy so I moved the apps back to the internal storage which of course solved the problem without a real solution. I am researching also and will post another reply should I find out anything.
    04-25-2017 04:06 PM
  3. PJRed2008's Avatar
    I had the same issue, but I only moved one app as a test. This harkens back to the dreaded SD card snafu when the S7's came out. The card would continually disconnect/reconnect and lose association between it and the home screen icons. I also saw a brief problem with the camera, but it seems to have corrected itself.
    04-25-2017 04:22 PM

Similar Threads

  1. Worry about Screen Burn-In with AOD?
    By CincyGuy in forum Samsung Galaxy S8 & S8+
    Replies: 24
    Last Post: 05-17-2017, 01:12 PM
  2. Replies: 9
    Last Post: 04-24-2017, 04:44 PM
  3. Testing IP68 with strange results
    By EMGSM in forum Samsung Galaxy S8 & S8+
    Replies: 11
    Last Post: 04-24-2017, 03:57 PM
  4. General Settings Problems With LG-K120E
    By SpookyAlt in forum Ask a Question
    Replies: 2
    Last Post: 04-24-2017, 03:39 PM
  5. help needed with twitter
    By jeep_man in forum Samsung Galaxy S8 & S8+
    Replies: 4
    Last Post: 04-24-2017, 01:43 PM