1. cpagan2000's Avatar
    I seem to be having a weird issue under my keyboard settings I've changed the voice typing from Bixby to Google and for some reason I've done this three times because every time I use it the next day or what so ever it changes back to Bixby voice has anyone had this issue.
    04-25-2017 02:08 PM
  2. edubb256's Avatar
    Go to Settings > Apps > Show System Apps and disable Samsung Voice.
    04-25-2017 02:15 PM

Similar Threads

  1. Replies: 20
    Last Post: 04-26-2017, 11:32 PM
  2. How to SMS SYNC on a Nexus 6P
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-26-2017, 01:11 PM
  3. Verizon Galaxy S8 Iris scanner most always on
    By ltcjmramos in forum Samsung Galaxy S8 & S8+
    Replies: 9
    Last Post: 04-26-2017, 09:26 AM
  4. Replies: 1
    Last Post: 04-25-2017, 07:21 PM

Tags for this Thread