01-05-2018 10:12 AM
49 12
  1. Pickaduck's Avatar
    ChrisOK...thank you, thank you thank God for you, the
    Wind beneath my wings...
    Rachmak likes this.
    07-31-2017 05:36 PM
  2. Lopezlex963's Avatar
    I just got the S8 Plus and it does not have the virtual keyboard in...... SETTINGS > GENERAL MANAGEMENT > LANGUAGE AND INPUT > VIRTUAL KEYBOARD. I've set Google as my preferred tts engine. I also tried to disable samsung voice input on apps manager however it is grayed out. Any suggestions? I'm dying here with Bixby.
    08-02-2017 10:19 PM
  3. BroncosJenn's Avatar
    You sir, are a God amoung is mere mortals!! Thank you!!
    Rachmak and Tim1954 like this.
    08-19-2017 03:45 PM
  4. NA_3ZX92's Avatar
    Thank you so much for this post. I have an S8+ on Verizon. I hate both the Bixby button (what good is a personal assistant feature you can't use or customize?!?!) AND the Samsung speech-to-text. This helped me disable it, but it comes back ALL THE TIME. Randomly, it seems.

    SO FRUSTRATING. I am ready to start looking into AT&T just so I can have a decent experience with this phone :/
    Alright fellow frustratee's... step by step (per S8 - T.Mobile at least)

    Settings>Apps>3 "more" dots - top right corner>special access>3 more dots>show system apps>scroll down... a little further... Samsung voice ****put? Toggle blue, to grey!

    Hope this helps all that stumble across it! 👍
    08-31-2017 01:35 AM
  5. Lopezlex963's Avatar
    I just got the S8 Plus and it does not have the virtual keyboard in...... SETTINGS > GENERAL MANAGEMENT > LANGUAGE AND INPUT > VIRTUAL KEYBOARD. I've set Google as my preferred tts engine. I also tried to disable samsung voice input on apps manager however it is grayed out. Any suggestions? I'm dying here with Bixby.
    Settings >apps>more options(three dots)> show system apps>there are 2 Samsung voice inputs, select the one with microphone icon then disable app.
    09-01-2017 12:28 AM
  6. down1plus2's Avatar
    I just downloaded package disabled from play store, then disable annoying bixby then disabled samsung voice text, boom problem solved.
    09-01-2017 03:27 AM
  7. Chris Rosas's Avatar
    I found the solution goo to apps and find the Google app
    and disable an reenable the the mic under permissions this should do the trick if nothing else works
    09-01-2017 08:59 AM
  8. Paul Normandin's Avatar
    Thank you! This was making me crazy!
    09-14-2017 06:20 PM
  9. Glassslipper's Avatar
    Also, I noticed when you change your DEFAULT KEYBOARD FROM Samsung to Google, MAKE SURE that you ALSO CHANGE the other option under KEYBOARD SETTINGS that says in its description - 'Show onscreen keyboard while physical keyboard is being used' to the OFF position. -TOGGLE TO OFF! Otherwise your Samsung keyboard, although no longer your DEFAULT KEYBOARD, will just continue to override your Google Keyboard, that you just made your DEFAULT and it will all have been for nothing or it will very briefly give you your mic back, but then revert back to Samsung aboard again minus the mic. Well, at least that is what worked for me. Good luck!!! Oh and p.s. I am in a SAMSUNG GALAXY S8+ if that helps!
    Rachmak and Emarray like this.
    10-06-2017 01:45 AM
  10. i8afli's Avatar
    If anyone on this forum can connect to their vehicle bluetooth device, but find that their voice to text no longer works, I found the trick is to turn off your wifi.

    I don't know why Samsung would've set their systems up that way, but after frustratingly yelling at my phone to try to get it to recognize my voice while driving, for safety, it didn't even register.
    Once wifi was off, it worked perfectly fine.

    Unfortunately it's a flaw with their programming, but that seems to be the workaround for that issue specifically.
    10-10-2017 08:38 AM
  11. Rachmak's Avatar
    ChrisOK, you are my hero!!! Total game changer....thank you!!!
    Tim1954 likes this.
    10-28-2017 03:04 PM
  12. AlexCHI's Avatar

    From the top of your phone, slide down to see the SETTINGS (cog wheel icon), click that one!
    Then, navigate through the below navigation path:

    This is where the 3 line items are listed with a 4th line that says "(+) Manage Keyboards"
    (When I saw the (+) plus sign, I assumed it meant I could add options to manage keyboards so I ignored what I thought was an adding feature. (Similar to "(+) Add additional language")

    I clicked the 4th item "(+) Manage Keyboards" and this opened a new menu page called:
    MANAGE KEYBOARDS (below this, are 3 items with toggle slides) Hallelujah!!!
    ...Samsung Keyboard (toggle = off)
    ...Google voice typing (toggle = on)
    ...Samsung voice input (toggle = on) -- <<< TURNED THIS TO OFF!!! <<<

    Navigated back out, opened a text message string, hit the mic icon, and the big blue "Tap to Talk" was gone and Praise the Lord -- it works beautifully again!!
    Hope this alleviates much pain and suffering for others...
    Praise the Lord for your willingness to share the solution with all, Chris! Went to T-Mobile store for help and glad came across your post before trying their suggestion to restore the phone to factory setting. Works now, thank you again!
    Jolie Garrett likes this.
    11-09-2017 03:41 AM
  13. lavallie's Avatar
    Thanks for the instructions! I was about to give up I'm voice to text when I read this article. Right now it's working like a champ I will be checking regularly to see if it slips back to Samsung which does not work very well.
    Jolie Garrett likes this.
    11-18-2017 10:44 AM
  14. Emarray's Avatar
    THANK YOU! I used your steps on my T-Mobile Samsung S8 Active and figured it out. Sooooo glad to have Google voice back. Samsung voice would assume if I stopped in the middle of a sentence, that when I started again, I was beginning a new sentence so it'd add a space and then capitalize the first word. I figure out how to turn the auto-cap OFF, but then it wouldn't capitalize the first word of a new sentence. Google voice actually does all this properly the first time. And it's waaaay better at word recognition. Maybe if I'd used Bixby it would have worked itself out over time but I disabled everything Bixby I could because I hated it interrupting everything I did. My 18yo son thinks it's cool, lol. Me, not so much. (The kids were watching Terminator last night and they wonder why all this AI stuff wigs me out.)
    pblakk likes this.
    12-26-2017 12:22 PM
  15. Emarray's Avatar
    Crossing my fingers that Samsung voice never comes back.
    pblakk likes this.
    12-26-2017 12:24 PM
  16. pblakk's Avatar
    I'm not able to toggle off Samsung keyboard. :/

    Verizon S8
    12-26-2017 01:56 PM
  17. Jolie Garrett's Avatar
    Chris, I followed your instructions to the letter and my problem was fixed in 5 minutes! Thanks!
    01-04-2018 05:09 PM
  18. Tim1954's Avatar
    Wohoo! Another bunch of satisfied customers :-)
    Love this forum!
    01-04-2018 07:12 PM
  19. pblakk's Avatar
    Do any of you have the S8 on Verizon by any chance?
    01-04-2018 07:30 PM
  20. Jamielampert23's Avatar
    This is the message I started getting today when i tried to text

    samsung voice input currently unavailable try again later

    Anyone see this before
    01-04-2018 08:33 PM
  21. Big Stotsky's Avatar
    ChrisOK, Thank You! Thank You! Thank You! I have been dicking around with this problem in one way shape or another since I bought the phone last April. I didn't have a "General Management" entry in Settings, so this is how I got there:
    Setrings > Language and input > On-screen keyboard > Manage keyboards > Samsung voice input, which I subsequently turned off. And just like LisaS82, you have relieved me of an enormous amount of tension. I am very grateful, Thank You Again!
    01-04-2018 09:02 PM
  22. Big Stotsky's Avatar
    Yes, I have the S8 on Verizon and if you will look at my post below you'll see how to fix your problem! Happy Hunting!
    01-04-2018 09:04 PM
  23. pblakk's Avatar
    Chris says also toggle off the Samsung keyboard which I cannot do on my Verizon S8.

    See this on screen video where I go through the keyboard toggle settings.

    01-04-2018 09:23 PM
  24. myetc8's Avatar
    Fantastic! Can't believe how much better this is! Wish I would have found this a year ago!!! Thanks ChrisOK!!!

    For Galaxay S8 follow this path: Settings>Language and Input>On-screen Keyboard>Manage Keyboards>Toggle OFF Samsung Voice
    01-05-2018 10:12 AM
49 12

Similar Threads

  1. How do I crop photos in Galaxy 8?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 05-06-2017, 08:50 AM
  2. **Testing** Make your S8 S8+ FASTER
    By Joe J1 in forum Samsung Galaxy S8 & S8+
    Replies: 24
    Last Post: 04-28-2017, 05:07 PM
  3. Why are the volume controls on headphones no longer working?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-26-2017, 05:59 PM
  4. How do i link with a Samsung galaxy s5 neo and my s5
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-26-2017, 05:23 PM
  5. Replies: 1
    Last Post: 04-26-2017, 05:15 PM