09-13-2018 11:14 AM
53 123
tools
  1. ChrisOK's Avatar
    Tried using the step by step instructions of a Verizon post to locate this setting in my SPRINT S8+ to try to get the text to speech working but the navigation path was not accurate for my case and probably others (apparently the navigation for the phone is different from Verizon)..

    AFTER MUCH STRESS, I FINALLY LOCATED WHERE/HOW TO FIX THE PROBLEM!! So happy!

    THE PROBLEM WAS:

    My previous Galaxy never had an issue, but this one (S8+) came pre-set with this setting that must be turned off - otherwise, you'll go in sane!!
    --it brings up a large blue box that says: "TAP TO TALK"
    --When I tap, it beeps and activates like it is listening then instantly stops listening...
    --After numerous attempts and talking very slowly like a robot, it then will work on occasion..

    I was able to locate a page called: VIRTUAL KEYBOARD (has 4 line items listed)
    -Samsung Keyboard
    -Google Voice Typing
    -Samsung Voice Input
    -(+) Manage keyboards

    When I click on Samsung voice input there's no way to toggle on/off..
    It loads a sub-menu with the following:
    LANGUAGE:
    .. (English) w/ option to (+) Add input languages
    OTHER SETTINGS:
    ..(Hide offensive words) with slide toggle available (which was automatically on)

    When I try to slide left or right on that actual line item from the VIRTUAL KEYBOARD list, nothing happens, (no option to disable, remove or turn off)

    SOLUTION IS:
    To be crystal clear, here's how I accessed the setting where I was finally able to turn it off:
    From the top of your phone, slide down to see the SETTINGS (cog wheel icon), click that one!
    Then, navigate through the below navigation path:
    SETTINGS > GENERAL MANAGEMENT > LANGUAGE AND INPUT > VIRTUAL KEYBOARD

    This is where the 3 line items are listed with a 4th line that says "(+) Manage Keyboards"
    (When I saw the (+) plus sign, I assumed it meant I could add options to manage keyboards so I ignored what I thought was an adding feature. (Similar to "(+) Add additional language")
    ANYHOW -- "(+) MANAGE KEYBOARDS" IS YOUR FRIEND!!

    I clicked the 4th item "(+) Manage Keyboards" and this opened a new menu page called:
    MANAGE KEYBOARDS (below this, are 3 items with toggle slides) Hallelujah!!!
    ...Samsung Keyboard (toggle = off)
    ...Google voice typing (toggle = on)
    ...Samsung voice input (toggle = on) -- <<< TURNED THIS TO OFF!!! <<<

    Navigated back out, opened a text message string, hit the mic icon, and the big blue "Tap to Talk" was gone and Praise the Lord -- it works beautifully again!!
    Hope this alleviates much pain and suffering for others...
    Chris
    04-26-2017 05:18 PM
  2. Russel Shouse's Avatar
    I had made a post, i found this but the google voice works for a little while and then samsung voice comes back on by itself which is annoying!

    Its like they want to force you to use the samsung voice, but it is no where near as good as google at this point.

    Please repost on this thread if you find it switching back or not..

    Thank you
    04-26-2017 05:32 PM
  3. fester01's Avatar
    Thank you ChrisOK for the details. I tried it too, it was bad news. I guess that's why Bixby was put on hold. I followed your directions and got Google voice back again.
    Thanks again.

    Russel Shouse, I hope that doesn't happen to me too. Samsung voice is bad news right now on this phone.
    04-26-2017 05:33 PM
  4. Phillip Moreno's Avatar
    Chris you are amazing thank you so much for taking the time to teach us how to do this I II I got this box I just terribly terribly was no good after following your directions this thing works perfect again with the Google voice thank you again for sharing this
    05-06-2017 10:26 AM
  5. thespliffpotcast's Avatar
    Thank you so much for this post. I have an S8+ on Verizon. I hate both the Bixby button (what good is a personal assistant feature you can't use or customize?!?!) AND the Samsung speech-to-text. This helped me disable it, but it comes back ALL THE TIME. Randomly, it seems.

    SO FRUSTRATING. I am ready to start looking into AT&T just so I can have a decent experience with this phone :/
    05-12-2017 12:52 PM
  6. PJRed2008's Avatar
    Going to AT&T is not going to affect either Bixby or Samsung speech, they're built into the OS not the carrier. As others have noted with this issue, you can install an app disabler from the Play store and disable samsung voice. Whether that will affect other apps is unknown, but its worth a try if it bugs you that much.
    05-12-2017 02:32 PM
  7. mas828's Avatar
    ChrisOK I used your method on my Samsung S8plus. Some of the menu headings were different but I found the correct area after some searching. I found Samsung voice to text still on. After turning it off, all works great. If I ever see that blue screen again, I'll know its jumped back into the Samsung program. Thank you for the help. I was going to kill my new phone. LOL By the way I have Verizon

    M
    05-18-2017 06:25 PM
  8. mas828's Avatar
    Okay Chris I tried your method as I stated above and it did work the Google text to voice microphone pops up and it works 100% perfectly. But since I wrote that post I've had to go through the process of changing it back from Samsung Text to Voice to Google text to voice five times it keeps jumping back and resetting itself. Any ideas how I can keep it as the default program and not have to go in and change it all the time. Thank you in advance
    05-18-2017 09:38 PM
  9. mas828's Avatar
    mine has done it continuously since I fixed it the original time there's got to be a way to set it so it doesn't come back
    05-18-2017 09:40 PM
  10. the_munc_e's Avatar
    Idk what this post says, but I disabled Samsung voice and use Google.

    Package disabler pro is a cheap app or just manually disable it.
    05-18-2017 11:22 PM
  11. mas828's Avatar
    I found on another forum the fix for this. Go in to your settings app manager. Have it show the system apps and find Samsung voice input and disable it. mine had two instances of voice input so I disable both of them. Seems to be working fine now let's see what happens. I hope this helps everyone.
    05-18-2017 11:42 PM
  12. mas828's Avatar
    Sorry I double posted I can't figure out how to delete one
    05-19-2017 12:48 AM
  13. mas828's Avatar
    Ok tbe fix that I posted up above is working marvelously I can't tell you how wonderful it is not to get the blue screen pop up all the time and it hasn't come up since I disabled those two Samsung voice input apps. The voice to text with Google is approximately 97% correct which is wonderful.
    05-19-2017 11:54 AM
  14. thespliffpotcast's Avatar
    So disabling it in the app manager has worked for me so far. You have to go to the drop down menu and select "Show System Apps" and then you can disable Samsung Talk-to-Speech engine. Thanks to whoever it was on whatever forum I finally saw it on.

    Disabled this morning, and it hasn't changed on me all day, and it's evening. That's already 3 times fewer than yesterday.
    05-19-2017 09:22 PM
  15. thespliffpotcast's Avatar
    lol oops I guess I just repeated yours
    05-19-2017 09:22 PM
  16. Alex24766's Avatar
    This works awesome thank you
    05-20-2017 11:15 AM
  17. mas828's Avatar
    Isn't it wonderful when we can fix our own phone problems and not have to stay on the phone with support for hours when they don't even know what the hell they're talking about. LOL Bravo. I hope this fix helps other people that im sure probably have the same problem
    05-20-2017 02:11 PM
  18. stircraz1972's Avatar
    Thank you so much for this post. I have an S8+ on Verizon. I hate both the Bixby button (what good is a personal assistant feature you can't use or customize?!?!) AND the Samsung speech-to-text. This helped me disable it, but it comes back ALL THE TIME. Randomly, it seems.

    SO FRUSTRATING. I am ready to start looking into AT&T just so I can have a decent experience with this phone :/
    Apparently it doesn't matter who the carrier is I use T-Mobile and I disable the Samsung voice to text and turn on Google Voice to Text and Samsung keeps turning itself back on this issue I have no fix for as of yet and I'm going to keep looking on this post hopefully somebody comes up with a solution
    05-20-2017 04:32 PM
  19. mas828's Avatar
    There's a fix up above under MAS828. post #11 . It works great

    You have to disable the Samsung voice input mine had two instances of it and I had to disable both of them. Justice labeling the Samsung text to speech did not help me
    tedmund02 likes this.
    05-20-2017 04:36 PM
  20. tomsdiner59's Avatar
    Ok I may have found an answer to this problem, hopefully it doesn't affect anything else.
    Do as ChrisOk said above but then also do the following.
    Go to settings and then click applications, scroll down to messages and click on it, on App Info go all the way to bottom and choose "apps that can change system settings" and turn this off. So far this is working for me. Mine usually after a few times going back into messages would go back to Samsung voice, but this time it did not.
    06-05-2017 07:38 PM
  21. Gkontor's Avatar
    I had same issue on my Galaxy S8. I just went to play store and downloaded Gboard, Problem solved!! Now I am able to switch between any if the keyboards thru settings.

    G
    06-20-2017 10:07 AM
  22. tedmund02's Avatar
    ChrisOk,

    You are a gentleman and a scholar. I am so glad you got back my old text-to-speech feature. My biggest complaint was everything you mentioned, plus it was incredibly innaccurate, and did not allow for mid-speech corrections or suggestions for what I meant to say. This has massively improved my S8 experience.

    I actually registered an account on this forum to thank you! I wish you luck with your life as you have majorly improved mine
    06-21-2017 08:49 AM
  23. Tammy spurlock's Avatar
    I have followed instructions . and it works. Unfortunately it keeps coming back. how do you get it to turn off permanently?
    06-21-2017 01:35 PM
  24. LisaS82's Avatar
    Tried using the step by step instructions of a Verizon post to locate this setting in my SPRINT S8+ to try to get the text to speech working but the navigation path was not accurate for my case and probably others (apparently the navigation for the phone is different from Verizon)..

    AFTER MUCH STRESS, I FINALLY LOCATED WHERE/HOW TO FIX THE PROBLEM!! So happy!

    THE PROBLEM WAS:

    My previous Galaxy never had an issue, but this one (S8+) came pre-set with this setting that must be turned off - otherwise, you'll go in sane!!
    --it brings up a large blue box that says: "TAP TO TALK"
    --When I tap, it beeps and activates like it is listening then instantly stops listening...
    --After numerous attempts and talking very slowly like a robot, it then will work on occasion..

    I was able to locate a page called: VIRTUAL KEYBOARD (has 4 line items listed)
    -Samsung Keyboard
    -Google Voice Typing
    -Samsung Voice Input
    -(+) Manage keyboards

    When I click on Samsung voice input there's no way to toggle on/off..
    It loads a sub-menu with the following:
    LANGUAGE:
    .. (English) w/ option to (+) Add input languages
    OTHER SETTINGS:
    ..(Hide offensive words) with slide toggle available (which was automatically on)

    When I try to slide left or right on that actual line item from the VIRTUAL KEYBOARD list, nothing happens, (no option to disable, remove or turn off)

    SOLUTION IS:
    To be crystal clear, here's how I accessed the setting where I was finally able to turn it off:
    From the top of your phone, slide down to see the SETTINGS (cog wheel icon), click that one!
    Then, navigate through the below navigation path:
    SETTINGS > GENERAL MANAGEMENT > LANGUAGE AND INPUT > VIRTUAL KEYBOARD

    This is where the 3 line items are listed with a 4th line that says "(+) Manage Keyboards"
    (When I saw the (+) plus sign, I assumed it meant I could add options to manage keyboards so I ignored what I thought was an adding feature. (Similar to "(+) Add additional language")
    ANYHOW -- "(+) MANAGE KEYBOARDS" IS YOUR FRIEND!!

    I clicked the 4th item "(+) Manage Keyboards" and this opened a new menu page called:
    MANAGE KEYBOARDS (below this, are 3 items with toggle slides) Hallelujah!!!
    ...Samsung Keyboard (toggle = off)
    ...Google voice typing (toggle = on)
    ...Samsung voice input (toggle = on) -- <<< TURNED THIS TO OFF!!! <<<

    Navigated back out, opened a text message string, hit the mic icon, and the big blue "Tap to Talk" was gone and Praise the Lord -- it works beautifully again!!
    Hope this alleviates much pain and suffering for others...
    Chris
    06-23-2017 12:17 AM
  25. LisaS82's Avatar
    Tried using the step by step instructions of a Verizon post to locate this setting in my SPRINT S8+ to try to get the text to speech working but the navigation path was not accurate for my case and probably others (apparently the navigation for the phone is different from Verizon)..

    AFTER MUCH STRESS, I FINALLY LOCATED WHERE/HOW TO FIX THE PROBLEM!! So happy!

    THE PROBLEM WAS:

    My previous Galaxy never had an issue, but this one (S8+) came pre-set with this setting that must be turned off - otherwise, you'll go in sane!!
    --it brings up a large blue box that says: "TAP TO TALK"
    --When I tap, it beeps and activates like it is listening then instantly stops listening...
    --After numerous attempts and talking very slowly like a robot, it then will work on occasion..

    I was able to locate a page called: VIRTUAL KEYBOARD (has 4 line items listed)
    -Samsung Keyboard
    -Google Voice Typing
    -Samsung Voice Input
    -(+) Manage keyboards

    When I click on Samsung voice input there's no way to toggle on/off..
    It loads a sub-menu with the following:
    LANGUAGE:
    .. (English) w/ option to (+) Add input languages
    OTHER SETTINGS:
    ..(Hide offensive words) with slide toggle available (which was automatically on)

    When I try to slide left or right on that actual line item from the VIRTUAL KEYBOARD list, nothing happens, (no option to disable, remove or turn off)

    SOLUTION IS:
    To be crystal clear, here's how I accessed the setting where I was finally able to turn it off:
    From the top of your phone, slide down to see the SETTINGS (cog wheel icon), click that one!
    Then, navigate through the below navigation path:
    SETTINGS > GENERAL MANAGEMENT > LANGUAGE AND INPUT > VIRTUAL KEYBOARD

    This is where the 3 line items are listed with a 4th line that says "(+) Manage Keyboards"
    (When I saw the (+) plus sign, I assumed it meant I could add options to manage keyboards so I ignored what I thought was an adding feature. (Similar to "(+) Add additional language")
    ANYHOW -- "(+) MANAGE KEYBOARDS" IS YOUR FRIEND!!

    I clicked the 4th item "(+) Manage Keyboards" and this opened a new menu page called:
    MANAGE KEYBOARDS (below this, are 3 items with toggle slides) Hallelujah!!!
    ...Samsung Keyboard (toggle = off)
    ...Google voice typing (toggle = on)
    ...Samsung voice input (toggle = on) -- <<< TURNED THIS TO OFF!!! <<<

    Navigated back out, opened a text message string, hit the mic icon, and the big blue "Tap to Talk" was gone and Praise the Lord -- it works beautifully again!!
    Hope this alleviates much pain and suffering for others...
    Chris
    Oh my Gosh!! Thank you so much, you've eliminated A LOT of stress throughout the day!! Follow the steps and it's Fixed Thank-You
    06-23-2017 12:18 AM
53 123

Similar Threads

  1. How do I crop photos in Galaxy 8?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 05-06-2017, 08:50 AM
  2. **Testing** Make your S8 S8+ FASTER
    By Joe J1 in forum Samsung Galaxy S8 & S8+
    Replies: 24
    Last Post: 04-28-2017, 05:07 PM
  3. Why are the volume controls on headphones no longer working?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-26-2017, 05:59 PM
  4. How do i link with a Samsung galaxy s5 neo and my s5
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-26-2017, 05:23 PM
  5. Replies: 1
    Last Post: 04-26-2017, 05:15 PM
LINK TO POST COPIED TO CLIPBOARD