1. Zorrak's Avatar
    Every time I play a message then put the phone to my ear, when the screen goes black the message pauses. What would make this happen? Do I have a setting not set right?
    04-27-2017 03:42 PM
  2. Mike1117's Avatar
    I have the same problem. Hope someone has a solution
    04-27-2017 04:20 PM
  3. Rumline's Avatar
    Mine started doing that since the Nougat update on my S6 Edge. Haven't been able to figure anything out yet. Other than the fact that it's super annoying.
    04-27-2017 05:53 PM
  4. Mike1117's Avatar
    Mine started doing that since the Nougat update on my S6 Edge. Haven't been able to figure anything out yet. Other than the fact that it's super annoying.
    Yes, I had the same problem on my S6 edge as well. If possible I just use speaker phone to listen to the message but that is not always practical.
    04-27-2017 06:03 PM
  5. cedjunior's Avatar
    Not having that issue here.
    04-27-2017 06:15 PM
  6. glock115's Avatar
    I have the same problem too.
    04-27-2017 08:57 PM
  7. Misterb's Avatar
    Suppose until they release an update to the app to fix it, we'll need to use speakerphone or a Bluetooth headset to listen to messages
    04-27-2017 09:19 PM
  8. Almeuit's Avatar
    I haven't had that issue yet. Maybe try clearing data on the voicemail app ?
    04-27-2017 09:35 PM
  9. cocob89's Avatar
    Same issue. Had the issue on my S7E and now on my S8+
    04-27-2017 10:22 PM
  10. Zorrak's Avatar
    Found some more info out in this thread.

    https://community.verizonwireless.co...rt=90&tstart=0

    Seems like turning off certain Samsung Pay options is a temporary fix. Use Favorite Cards and/or Manage Favorite Cards.
    Hopefully Verizon and Samsung figure something out.

    I have no favorite cards and all the "Use Favorite Cards" selections off and so far Voicemail is working
    05-05-2017 04:23 PM
  11. llamee's Avatar
    Found some more info out in this thread.

    https://community.verizonwireless.co...rt=90&tstart=0

    Seems like turning off certain Samsung Pay options is a temporary fix. Use Favorite Cards and/or Manage Favorite Cards.
    Hopefully Verizon and Samsung figure something out.

    I have no favorite cards and all the "Use Favorite Cards" selections off and so far Voicemail is working
    Turned off the favorite card on the home screen option in Samsung Pay and that fixed it. Thank you!
    05-05-2017 08:52 PM
  12. THEPRFCT10's Avatar
    Turned off the favorite card on the home screen option in Samsung Pay and that fixed it. Thank you!
    Same here. Turned off favorite cards and it worked. How bizarre.
    05-05-2017 09:33 PM
  13. dabaum's Avatar
    I have the same issue with mine and I changed the Samsung Pay settings but it still stops playing when the screen goes off due to the proximity sensor. However, this is a non issue for me due to the fact that I can't stand talking on a phone holding it to my face. I always use a Bluetooth device or speaker phone if I have too. I just decided to add my phone to the pot as a test subject for y'all. Hope they get a fix out soon.
    05-06-2017 12:26 AM
  14. i-see-you's Avatar
    For those that attempt to disable a specific setting and it fails, just disable ALL favorite card settings and its fixed. For my S8+ I had to disable ALL samsung favorite card settings for it to finally work.
    06-12-2017 10:09 AM
  15. jft456's Avatar
    Turning all the cards off didn't work for me, so I reset the app instead and that worked? yay
    06-19-2017 09:32 PM
  16. trucksmoveamerica#AC's Avatar
    For those that attempt to disable a specific setting and it fails, just disable ALL favorite card settings and its fixed. For my S8+ I had to disable ALL samsung favorite card settings for it to finally work.
    This worked for me
    06-20-2017 07:36 AM
  17. Zorrak's Avatar
    So far it looks like the new updates to samsung pay fixed it. I turned my favorite cards back on and VVM is working
    07-13-2017 08:30 PM

Similar Threads

  1. Verizon Galaxy S8 Dropped Calls
    By vaheredity in forum Samsung Galaxy S8 & S8+
    Replies: 30
    Last Post: 10-07-2017, 04:09 PM
  2. Replies: 7
    Last Post: 07-04-2017, 10:47 AM
  3. Verizon G935VVRU4BQC5 Update
    By conanbarb in forum Samsung Galaxy S7 edge
    Replies: 5
    Last Post: 04-28-2017, 11:47 AM
  4. Replies: 1
    Last Post: 04-28-2017, 09:02 AM
  5. Replies: 0
    Last Post: 04-27-2017, 11:06 AM
LINK TO POST COPIED TO CLIPBOARD