1. Viscomi4444's Avatar
    I experienced my first bug when my fingerprint wasnt working at all. Now my second bug happens when I go to make YouTube into a smaller box. Where it hovers over another app. The video will keep playing audio but freeze the picture. Really, the whole multi tasking seems extremely laggy when involving a YouTube video. Disappointing but hopefully Samsung will iron this out with an update.

    Has anyone else experienced this? My note7 and note3 never had this problem.
    04-30-2017 12:29 AM
  2. dejanh's Avatar
    Just tried it and can't seem to reproduce that problem. Can you be more specific?
    04-30-2017 12:34 AM
  3. Viscomi4444's Avatar
    Go to a YouTube video. Drag from the top left corner to the middle of the screen to make it a floating window. It should stop playing. If not then open another app.

    It's not just that though. The whole multi tasking is laggy. When you aren't multi tasking, the phone is fast.
    04-30-2017 12:36 AM
  4. bandofbrothers2112's Avatar
    I've not had any issues with the Fps although I do upload a couple of the same fingerprints.

    Face recognition can be a little hit and miss but I thinks that's possibly due to the lighting condition I'm in or simply not holding it at the right distance or height
    04-30-2017 12:37 AM
  5. Viscomi4444's Avatar
    Nah the fingerprint reader didn't work at all. I mean it wasn't even picking up anything. No gestures would work. It was as if the fingerprint reader wasn't even there anymore.
    04-30-2017 12:39 AM
  6. bandofbrothers2112's Avatar
    Just asking the obvious here. but have you tried soft rebooting the phone by turning it Off and On.

    And or delete your finger print(s) and re do them.

    If so and it refuses to work then I'd be inclined to think it's a defective phone.
    04-30-2017 12:50 AM
  7. Viscomi4444's Avatar
    I haven't had a problem with the fingerprint reader ever since the second day of owning the s8+. Adding another set of fingerprints wouldn't help it because the scanner wouldn't work at all. No gestures or anything. I restarted the phone and it's worked ever since.

    I was more asking about the second bug but it seems like YouTube isn't freezing anymore when multitasking. I was only having trouble with the multi tasking when watching flossy Carter's review. It's seems good for now though.
    bandofbrothers2112 likes this.
    04-30-2017 12:58 AM
  8. jeffmd's Avatar
    sounds like some software may have gotten badly configured, may be a good time to bite the bullet and factory reset. Also take note on if you are running any programs that might be shady. The google store is not infallible and even the most simple of utility apps get targeted and bought out by someone looking to to slip in malware to an established user base.
    04-30-2017 08:32 AM
  9. dejanh's Avatar
    Fingerprint sensor does have a bug in that it occasionally won't register. I have noticed that as well as have many others. Sometimes it's not so obvious that it's happening but it is there for sure. No issue with YouTube though. You may have had a process go rogue on you.
    04-30-2017 08:40 AM
  10. jeffmd's Avatar
    because of smart lock and my moto 360 I rarly need to unlock my phone, but when i do I have not been getting a "no response" issue, it does give me the shake saying not recognized but I am chalking up this to being my first experience with a print scanner and not instinctively knowing the sweet spots.
    04-30-2017 08:51 AM
  11. GibMcFragger's Avatar
    I have had the YouTube bug also. If I remember correctly, it happened on my Pixel XL also.

    The video will freeze (audio keeps going). If I "rewind" a bit, it then plays normally.
    04-30-2017 10:59 AM
  12. Viscomi4444's Avatar
    I have had the YouTube bug also. If I remember correctly, it happened on my Pixel XL also.

    The video will freeze (audio keeps going). If I "rewind" a bit, it then plays normally.
    But it only happened when making the YouTube video smaller right?
    04-30-2017 12:02 PM
  13. trucksmoveamerica#AC's Avatar
    I have had the YouTube bug also. If I remember correctly, it happened on my Pixel XL also.

    The video will freeze (audio keeps going). If I "rewind" a bit, it then plays normally.
    I had that on my S7 edge to, and I never resize the video.
    04-30-2017 01:01 PM
  14. Viscomi4444's Avatar
    Yea it seems to be ok now. There's a little 1-2 second delay where the video is black after making the window smaller but after that, it's smooth.
    04-30-2017 03:32 PM

Similar Threads

  1. Odd bug - My phone can't receive incoming texts/calls
    By ultimate_ed in forum Moto Z Force
    Replies: 3
    Last Post: 05-05-2017, 05:29 AM
  2. Replies: 3
    Last Post: 04-30-2017, 12:40 PM
  3. Has anyone gotten the red tint fix yet?
    By drewdroid71 in forum Samsung Galaxy S8 & S8+
    Replies: 2
    Last Post: 04-29-2017, 07:00 PM
  4. Why do supposedly updates screw so many things up?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-29-2017, 10:52 AM
  5. Why are my app icons so BIG?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-29-2017, 06:20 AM
LINK TO POST COPIED TO CLIPBOARD