1. diasro's Avatar
    I am using gsam battery monitor and it is showing Dex home using up battery. Any idea how to disable
    04-30-2017 07:07 PM
  2. Tim1954's Avatar
    Settings... Apps... Tap the the dots on top right corner... Show system apps... Scroll to Samsung Dex...
    I also deny all permissions to dex
    04-30-2017 07:31 PM
  3. Kirk Maluo's Avatar
    You can also use Package Disabler.
    04-30-2017 07:58 PM
  4. diasro's Avatar
    For some reason the button itself is disabled. I had to force stop. Will try package disabler. Thanks
    04-30-2017 08:08 PM
  5. mak916's Avatar
    Is it safe to disable it? What does it do?
    12-01-2017 11:13 PM
  6. Gayle Lynn's Avatar
    Have you used Dex? It is a resource hog and needs work. More of a cool preview prototype. Better on a Note 8 with 6GB. Having the S8+ on a 21" monitor and all.

    I don't think you need a hack saw to make things works though that is what people sometimes like about Android.

    After using DeX I need to reboot my phone to get things back to full normal.
    12-02-2017 04:55 AM

Similar Threads

  1. Replies: 2
    Last Post: 05-01-2017, 06:33 AM
  2. How do i enabled my app when in overdrawn
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-01-2017, 02:29 AM
  3. Why does my Samsung tablet keep making a bicycle bell sound.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-30-2017, 08:00 PM
  4. i would like to uninstall theme store please
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 04-30-2017, 07:34 PM
  5. Replies: 1
    Last Post: 04-30-2017, 05:52 PM
LINK TO POST COPIED TO CLIPBOARD