05-07-2017 07:27 AM
88 1234
tools
  1. Soggly's Avatar
    Nope none, if anything it seems faster lol
    05-03-2017 12:45 AM
  2. ThrottleJohnny's Avatar
    Only lag I've experienced has nothing to do with the S8, and everything to do with AC's inability to get it's website pages to load properly.
    Soggly, sangs and jdfry15 like this.
    05-03-2017 12:45 AM
  3. Soggly's Avatar
    Only lag I've experienced has nothing to do with the S8, and everything to do with AC's inability to get it's website pages to load properly.
    This, it takes like 30 seconds for the forums to load
    05-03-2017 12:58 AM
  4. dov1978's Avatar
    No lag for me on my s8 Plus since setting up almost 2 weeks ago. Running as smooth as butter still
    05-03-2017 01:28 AM
  5. dov1978's Avatar
    No lag to speak of. Only thing I have noticed is that Bixby doesn't launch when I hit the physical button.
    They've changed the button press in a software update. It used or be a normal press of the button but now it's a fast tap to activate it. If you can't always get it to work that way double tapping seems to work better as the second tap is normally shorter and that's the one that activates it
    05-03-2017 01:29 AM
  6. sangs's Avatar
    Anyway, I have heard that Facebook app is bad on android and is slowing your phone and draining battery. Is that true? Should I just disable the app?
    Because if it was heard on the internet, it must be true, right? I've used the Facebook app on EVERY single phone I've owned and have never run into problems with it slowing my device or draining battery. Now, I also don't keep it running in the background when I use it and I've disabled every possible notification or sound associated with it. (When I want to know what's happening on Facebook, I'll open the app and check.) So maybe that helps.
    05-03-2017 06:08 AM
  7. sangs's Avatar
    No lag, however I noticed on some websites that if I scroll fast, it will feel a little choppy(its like fps dropped)
    That's a Samsung thing. Always and Forever. Drives me insane that it has yet to solve laggy scrolling.
    Crimsonforce likes this.
    05-03-2017 06:11 AM
  8. erasat's Avatar
    I spoke too soon earlier. About 30 minutes ago the phone became insanely slow and laggy. I tried clearing cache from Settings to no avail. After a reboot, it returned to normal. I guess I'll have to reboot it every now and then.
    Again, Are you still using the same SD card? If yes, have you tried without the card for a while to see if your issue is related to your SD card?
    05-03-2017 06:41 AM
  9. fixitrod's Avatar
    Anyway, I have heard that Facebook app is bad on android and is slowing your phone and draining battery. Is that true? Should I just disable the app?
    Not sure about the battery but not slowing it. I disable platform and notifications though.
    05-03-2017 07:08 AM
  10. jeffmd's Avatar
    You will never ever abolish lag. There are just times when your cpu maxes out or a good amount of data needs to be swapped from storage.
    05-03-2017 07:27 AM
  11. munnarg's Avatar
    No lagging here. My phone is set to automatically reboot every Sunday night, which helps to keep things fresh.
    Qc_Anubis and LineKill like this.
    05-03-2017 10:48 AM
  12. eric002's Avatar
    Still no lag for me here as well. I should note that I have even disabled all of Bixby, and all of the bloatware on my s8 ! The amount of apps I use which isn't that many (just my core important apps ) plus the way j use my khibe, everything is smooth as butter. I love the multiple resizable windows feature for multitasking though!
    05-03-2017 10:59 AM
  13. Qc_Anubis's Avatar
    I actually did noticed just a bit of lag on mine after 5 days (got my s8+ the 28th of april) lag is mostly when going home from an app or delay rather and in the app screen the hidding is a bit choppy not sure why but the phone is still more than usable ( doing a recovery from my note 4 probably wasn't a great idea).
    05-03-2017 11:01 AM
  14. LineKill's Avatar
    No lagging here. My phone is set to automatically reboot every Sunday night, which helps to keep things fresh.
    I am surprised when people do not restart their phone at least once a week. What surprises me even more is when they are having problems, someone suggests they restart their phone and they come back and say that fixed it.

    Just a friendly tip or two, this is not to you munnarg, it is to everyone. You really should restart your phone at least once a week. The first thing you should do when your are having a problem is to restart your phoneツ
    05-03-2017 12:08 PM
  15. Aquila's Avatar
    You shouldn't have lag the way you're describing. It could be a faulty device, might be worth an exchange.
    05-03-2017 12:20 PM
  16. erasat's Avatar
    I am surprised when people do not restart their phone at least once a week. What surprises me even more is when they are having problems, someone suggests they restart their phone and they come back and say that fixed it.

    Just a friendly tip or two, this is not to you munnarg, it is to everyone. You really should restart your phone at least once a week. The first thing you should do when your are having a problem is to restart your phoneツ
    Even more, there is a setting specifically to schedule one once a week at your sleep time so you won't even notice it, other than it will ask you for your full password or Pin when you unlock it the first time after it.

    Settings-General Management-Reset-Auto Restart
    LineKill likes this.
    05-03-2017 12:52 PM
  17. Kalvin Kerns's Avatar
    Only lag I've experienced has nothing to do with the S8, and everything to do with AC's inability to get it's website pages to load properly.
    I've noticed this to over the past month or so it's gotten progressively worst. It's currently really really bad.
    05-03-2017 01:04 PM
  18. Kalvin Kerns's Avatar
    No lagging here. My phone is set to automatically reboot every Sunday night, which helps to keep things fresh.
    How do you set that up?
    05-03-2017 01:06 PM
  19. Kalvin Kerns's Avatar
    Even more, there is a setting specifically to schedule one once a week at your sleep time so you won't even notice it, other than it will ask you for your full password or Pin when you unlock it the first time after it.

    Settings-General Management-Reset-Auto Restart
    Thank you
    05-03-2017 01:07 PM
  20. frellingfrakker's Avatar
    Even more, there is a setting specifically to schedule one once a week at your sleep time so you won't even notice it, other than it will ask you for your full password or Pin when you unlock it the first time after it.

    Settings-General Management-Reset-Auto Restart
    Beware of doing this overnight if your phone is your alarm clock.
    05-03-2017 01:08 PM
  21. LineKill's Avatar
    Beware of doing this overnight if your phone is your alarm clock.
    Restarting does not effect my alarm clock. I have an S7 edge, is it different on the S8?
    05-03-2017 01:11 PM
  22. erasat's Avatar
    Beware of doing this overnight if your phone is your alarm clock.
    I don't use my phone as my Alarm clock but yes, thanks for the warning as I really don't know if the alarm gets triggered if your phone is not unlocked ( I mean first unlock after a reboot). But the default is a Saturday at 2:00AM, so unless you use your Alarm clock to wake you up on Saturdays it shouldn't be a problem anyways.
    05-03-2017 01:12 PM
  23. frellingfrakker's Avatar
    Restarting does not effect my alarm clock. I have an S7 edge, is it different on the S8?
    Mine has the security setting to encrypt upon restart so I have to use my password to boot back up thus the alarm wouldn't be available.
    05-03-2017 01:18 PM
  24. LineKill's Avatar
    Mine has the security setting to encrypt upon restart so I have to use my password to boot back up thus the alarm wouldn't be available.
    Oh OK, thanks for clarifyingツ
    05-03-2017 01:34 PM
  25. Almeuit's Avatar
    Mine has the security setting to encrypt upon restart so I have to use my password to boot back up thus the alarm wouldn't be available.
    I normally would like that set but since I use LastPass I can't have that and have the app filler work :P.
    05-03-2017 01:39 PM
88 1234

Similar Threads

  1. Timeout automatically sets to "() after inactivity"
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 05-05-2017, 07:42 PM
  2. Replies: 1
    Last Post: 05-01-2017, 02:52 PM
  3. Replies: 1
    Last Post: 05-01-2017, 02:48 PM
  4. Replies: 1
    Last Post: 05-01-2017, 10:39 AM
  5. Replies: 0
    Last Post: 05-01-2017, 10:03 AM
LINK TO POST COPIED TO CLIPBOARD