1. TabGuy's Avatar
    When I plug in my headphones and turn the volume past about 60% I get the popup warning that I could blow out my ears. I have to press OK to proceed to turn the volume higher. Samsung (or Android) is trying to save my ears. I get it and I appreciate it.

    However, it does this on bluetooth when I connect to my car also. At this point it goes from being a safety help to a safety issue as I need to fiddle with the phone while in the car is in motion.

    Is there a way to disable this warning once and for all?
    05-02-2017 04:36 PM
  2. jeffmd's Avatar
    it is annoying when on bluetooth, isn't it. I havn't investigated it much but I imagine in developer settings it would?
    05-02-2017 04:42 PM
  3. icwhatudidthere's Avatar
    It's Samsung that does that. It's annoying AF. I actually have some USB-C headphones and they don't do it there.
    05-02-2017 04:43 PM
  4. Mr Mendelli's Avatar
    When I plug in my headphones and turn the volume past about 60% I get the popup warning that I could blow out my ears. I have to press OK to proceed to turn the volume higher. Samsung (or Android) is trying to save my ears. I get it and I appreciate it.

    However, it does this on bluetooth when I connect to my car also. At this point it goes from being a safety help to a safety issue as I need to fiddle with the phone while in the car is in motion.

    Is there a way to disable this warning once and for all?
    I have a "theory-in-progress" on how to disable it. I believe the toast message is coming directly from either the system UI, or the settings app. Once I root my device, I'm going to dig around for it, then remove the code for the prompt. I've done this to lots of apps with annoying dialogs or toast, and I don't think there is a way to disable this particular toast witout modding.
    05-02-2017 05:18 PM
  5. Kalvin Kerns's Avatar
    I'd love to disable that annoying prompt as well.
    05-02-2017 06:07 PM
  6. Stuarttt's Avatar
    You can *in a way* toggle this. If you go to Settings-Sounds and Vibration-Volume-Three dots upper right-Media Volume Limiter-Turn on and set Custom volume limit to max.

    I've found that it works for me in getting rid of the pop-up, now if only I could find one for brightness...
    05-02-2017 06:23 PM
  7. Almeuit's Avatar
    When I plug in my headphones and turn the volume past about 60% I get the popup warning that I could blow out my ears. I have to press OK to proceed to turn the volume higher. Samsung (or Android) is trying to save my ears. I get it and I appreciate it.

    However, it does this on bluetooth when I connect to my car also. At this point it goes from being a safety help to a safety issue as I need to fiddle with the phone while in the car is in motion.

    Is there a way to disable this warning once and for all?
    That is actually Samsung trying to protect your ears -- Thank Samsung for the modification .

    It should only show once per reboot though. Once you acknowledge it the pop up shouldn't pop up anymore.
    05-02-2017 06:40 PM
  8. Misterb's Avatar
    You can *in a way* toggle this. If you go to Settings-Sounds and Vibration-Volume-Three dots upper right-Media Volume Limiter-Turn on and set Custom volume limit to max.

    I've found that it works for me in getting rid of the pop-up, now if only I could find one for brightness...
    Dude, I think that's gonna do it!
    05-02-2017 08:24 PM
  9. KupKrazy's Avatar
    You can *in a way* toggle this. If you go to Settings-Sounds and Vibration-Volume-Three dots upper right-Media Volume Limiter-Turn on and set Custom volume limit to max.

    I've found that it works for me in getting rid of the pop-up, now if only I could find one for brightness...
    This is what I did - but instead of Turning it on, I just toggled it off. Toggling it off turns off the pop up box. I guess toggling it on and turning it to max volume achieves the same thing? But why wouldn't you just turn it off? Am I missing something? lol
    Mr Mendelli likes this.
    05-02-2017 08:28 PM
  10. alphabets's Avatar
    This is what I did - but instead of Turning it on, I just toggled it off. Toggling it off turns off the pop up box. I guess toggling it on and turning it to max volume achieves the same thing? But why wouldn't you just turn it off? Am I missing something? lol
    Mine is toggled to off as the default and i get the pop-up. I'm going to test the on and set to max theory.
    05-02-2017 09:10 PM
  11. TabGuy's Avatar
    You can *in a way* toggle this. If you go to Settings-Sounds and Vibration-Volume-Three dots upper right-Media Volume Limiter-Turn on and set Custom volume limit to max.

    I've found that it works for me in getting rid of the pop-up, now if only I could find one for brightness...
    Unfortunately, that didn't work for me.
    05-03-2017 03:19 PM
  12. Stuarttt's Avatar
    Unfortunately, that didn't work for me.
    Well dang, I'm sorry to hear that. It's worked perfectly ​for me.

    My best advice would be to turn your phone off, clear cache and try again/see if it works for you
    05-03-2017 06:03 PM
  13. NanGD's Avatar
    My max volume setting was off by default.
    Even more annoying than the message that high volume might hurt my ears (which I do get on occasion) has been the volume suddenly going down to nothing for no apparent reason. I'm listening to a Netflix video, not music, and often the volume goes off on its own. If I use the volume toggle on my earbuds , it adjust the notifications volume, not media. I have to go to settings, volume, and slide the media volume up there. Other times, the earbuds toggle switch works.
    I've turned ON the media volume max as mentioned here. Crossing my fingers this fixes it.
    06-28-2017 06:05 PM

Similar Threads

  1. Samsung music app is very cool!!
    By eak1570 in forum Samsung Galaxy S8 & S8+
    Replies: 12
    Last Post: 05-02-2017, 08:43 PM
  2. Copy to SD Fails
    By wpfan2be in forum Samsung Galaxy S8 & S8+
    Replies: 5
    Last Post: 05-02-2017, 08:37 PM
  3. Replies: 1
    Last Post: 05-02-2017, 07:02 PM
  4. How do I revert to Android OS 6 on my verizon G7
    By John Green11 in forum Samsung Galaxy S7
    Replies: 1
    Last Post: 05-02-2017, 05:24 PM
  5. Replies: 0
    Last Post: 05-02-2017, 04:23 PM
LINK TO POST COPIED TO CLIPBOARD