1. fixitrod's Avatar
    I came from a note 4 to the S8. I love swype because you normally don't have to be super accurate. With the incorporation of the space bar to be able to swype multiple words I always bump it when swyping and it's very annoying. It takes twice as long to swype now because I have to be super careful. I tried the stock keyboard and SwiftKey. I can't find a way to disable multi-word swype (space bar) so I don't have to be so delicate when swyping. Thanks
    Stephen Markacs likes this.
    05-03-2017 07:14 AM
  2. Tim1954's Avatar
    Ask the devs perhaps then come back and tell us the answer please :-)
    05-03-2017 07:41 AM
  3. munnarg's Avatar
    Unfriendly there isn't a way to only turn off SwiftKey Flow's space bar feature. You'll have to try to get better at not hitting it. For me I have to intentionally swipe down to the space bar for multi-word to kick in.
    05-03-2017 10:45 AM

Similar Threads

  1. Where is my memo?!
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-03-2017, 09:25 PM
  2. Replies: 2
    Last Post: 05-03-2017, 10:58 AM
  3. stop tal stop talk to text
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-03-2017, 07:59 AM
  4. Bluetooth Volume Help: How to use Media Volume Sync on the Galaxy S8.
    By VW Maverick in forum Samsung Galaxy S8 & S8+
    Replies: 1
    Last Post: 05-03-2017, 07:21 AM
  5. Replies: 1
    Last Post: 05-03-2017, 07:08 AM
LINK TO POST COPIED TO CLIPBOARD