1. srfoot's Avatar
    Hi;
    I have do not disturb activated.

    Allow exceptions are on custom.

    Alarms button is grayed out and in the on position.

    Calls from favorite contacts only.

    Messages from favorite contacts only.

    Priority app notifications: only google clock is on.

    I am still getting vibrations from outlook mail and gmail.

    How do I stop the vibrations on these when in DND?

    Thank you.
    05-03-2017 12:07 PM
  2. Ageeb's Avatar
    There might be an easier solution, but id import my exchange and gmail account into the Samsung email client and disable the others to see if dnd is still bypassed.
    Then you at least have a direction to point fingers at and a baseline for finding a solution.

    With what's described, i wouldn't know if it's Samsung, android, or
    DND to blame.
    05-03-2017 12:34 PM
  3. erasat's Avatar
    Hi;
    I have do not disturb activated.

    Allow exceptions are on custom.

    Alarms button is grayed out and in the on position.

    Calls from favorite contacts only.

    Messages from favorite contacts only.

    Priority app notifications: only google clock is on.

    I am still getting vibrations from outlook mail and gmail.

    How do I stop the vibrations on these when in DND?

    Thank you.
    Definitely not a Samsung or Android specific, it MUST be the Google Clock setting. Try just turning that off in Priority App notification (so all apps off) and do some tests, if it stops then something within the app and giving priority notifications permission for it is overriding the rest of the settings.

    Mine is set just like yours with the exception of having no apps allowed in Priority app notification and has always worked as expected.
    05-03-2017 12:46 PM
  4. LynnL's Avatar
    For Gmail, have you gone into the settings for each Gmail account you have and changed the notification sound to silent, and vibration off?
    05-03-2017 01:12 PM
  5. Ageeb's Avatar
    Definitely not a Samsung or Android specific, it MUST be the Google Clock setting. Try just turning that off in Priority App notification (so all apps off) and do some tests, if it stops then something within the app and giving priority notifications permission for it is overriding the rest of the settings.

    Mine is set just like yours with the exception of having no apps allowed in Priority app notification and has always worked as expected.


    Did some testing.

    I also have an exchange and gmail account, but I use the Samsung email client and disable gmail notifications (so they don't double up) and I don't use the outlook app.

    I turned on vibration with both accounts.

    I downloaded and opened google clock. Made no adjustments.

    Turned on DND and turned on google clock in app priority list.

    No indication other than led after sending some test emails.

    Turned off DND and sound/vibration resumed with test emails.
    05-03-2017 02:46 PM
  6. Paul Lloyd1's Avatar
    I have the same problem with Samsung Galaxy 8+. When DND is on, the phone vibrates when texts come in. (Only calls from favorites, or repeat callers allowed. No alerts or messages allowed). I need a remedy.
    10-16-2017 07:35 PM

Similar Threads

  1. Replies: 1
    Last Post: 05-03-2017, 05:54 PM
  2. Replies: 1
    Last Post: 05-03-2017, 05:52 PM
  3. Nexus 5 is not turning on.
    By AC Question in forum Nexus 5 Rooting, ROMs, & Hacks
    Replies: 1
    Last Post: 05-03-2017, 11:59 AM
  4. Android Wear Randomly setting phone to Do Not Disturb!
    By Preach2k in forum Moto 360 (2015)
    Replies: 0
    Last Post: 05-03-2017, 11:50 AM
  5. Replies: 0
    Last Post: 05-03-2017, 11:33 AM
LINK TO POST COPIED TO CLIPBOARD