1. srfoot's Avatar
    Hi;
    I do not want the stock calendar program to restart when I restart my phone.
    I have to go to settings/apps to force stop it each time as it conflicts with google calendar.
    Is there a way to keep it from restarting?
    Thank you.
    05-31-2017 01:11 PM
  2. PJRed2008's Avatar
    Strange you're seeing an conflict between those as I was running both also and had no issues. The only way to permanently disable a system app is via a disabler app. You can turn off notifications for the Samsung calendar, that might help if you don't want to buy a disabler.
    05-31-2017 01:24 PM
  3. srfoot's Avatar
    After adjusting many settings, by disabling stock calendar app. I was able to fix my issue. I went to the Google calendar as the stock calendar was stripped down since used on my S5.
    When I would set up an event on Google calendar and set a reminder for 10 mins before and also an email reminder, a pop up would occur on my black screen and would fade away then keep reoccurring until I slid the X on the bottom to dismiss it. By stopping the stock calendar, issue solved.
    05-31-2017 01:32 PM
  4. Aggie PT's Avatar
    After adjusting many settings, by disabling stock calendar app. I was able to fix my issue. I went to the Google calendar as the stock calendar was stripped down since used on my S5.
    When I would set up an event on Google calendar and set a reminder for 10 mins before and also an email reminder, a pop up would occur on my black screen and would fade away then keep reoccurring until I slid the X on the bottom to dismiss it. By stopping the stock calendar, issue solved.
    My stock calendar did the same thing with reminders and it was very annoying. I switched to the google calendar because of that.
    05-31-2017 01:46 PM
  5. PJRed2008's Avatar
    When I would set up an event on Google calendar and set a reminder for 10 mins before and also an email reminder, a pop up would occur on my black screen and would fade away then keep reoccurring until I slid the X on the bottom to dismiss it. By stopping the stock calendar, issue solved.
    Okay, thanks for the clarification. I use Calendar Pad Pro and also have Google calendar running, but disabled Samsung as I had no need for it. FWIW, there is also a setting in Accessibility that allows recurring notifications.
    05-31-2017 01:47 PM

Similar Threads

  1. Update To Shield Software - 31 May 2017
    By SRFast in forum SHIELD Tablet
    Replies: 1
    Last Post: 06-04-2017, 02:39 PM
  2. Android Authority: How OEM skins benefit stock Android
    By Ry in forum General News & Discussion
    Replies: 7
    Last Post: 06-02-2017, 06:07 PM
  3. Replies: 3
    Last Post: 05-31-2017, 05:18 PM
  4. How can I pair my Android to my 2016 Town & Country
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-31-2017, 01:05 PM
  5. Replies: 0
    Last Post: 05-31-2017, 12:32 PM
LINK TO POST COPIED TO CLIPBOARD