1. Dan BC's Avatar
    I sync my Outlook email with my phone.
    Usually, when an event is marked as 'All Day', it appears on the top of that day.
    On this phone, I noticed the events are instead blocking off my whole day.

    Checked the meeting settings and saw that 'All Day' is toggled off. Even though on my Outlook this setting is checked. For some of the meetings, I can toggle 'All Day' back on but for most I cannot. I think those are the one that were organized by someone else.

    I saw this same issue on two S8+ so far while other phones are working fine.
    Any setting on the phone needs changing?


    Update:
    I think it is a bug with new Samsung calendar app.
    Works fine on the S7 which is running an older version.
    Downloaded Google Calendar on the S8 and that works well.
    06-05-2017 04:14 PM
  2. Lew G's Avatar
    Having the same exact problem. Outlook app calendar is working find; but the droid calendar is blocking out my entire calendar for all day events. No longer at the top-after the last update. Serious problem for me; since I have a lot of my staff update all day events to our entire team. Any other solution besides using a different app?

    I sync my Outlook email with my phone.
    Usually, when an event is marked as 'All Day', it appears on the top of that day.
    On this phone, I noticed the events are instead blocking off my whole day.

    Checked the meeting settings and saw that 'All Day' is toggled off. Even though on my Outlook this setting is checked. For some of the meetings, I can toggle 'All Day' back on but for most I cannot. I think those are the one that were organized by someone else.

    I saw this same issue on two S8+ so far while other phones are working fine.
    Any setting on the phone needs changing?


    Update:
    I think it is a bug with new Samsung calendar app.
    Works fine on the S7 which is running an older version.
    Downloaded Google Calendar on the S8 and that works well.
    06-12-2017 12:29 PM
  3. Lew G's Avatar
    It's also worth noting that not only does it default to all day events "off"--there is no way to turn them back on--so even if I manually try to turn on "all day events"--if the calendar invite comes from someone else on an all day event--I'm unable to make them all day events after the last update.
    06-12-2017 12:56 PM

Similar Threads

  1. Replies: 2
    Last Post: 06-06-2017, 03:02 AM
  2. Replies: 1
    Last Post: 06-05-2017, 07:37 PM
  3. their is a pattern code on my phone and it got their somehow.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-05-2017, 07:36 PM
  4. Replies: 1
    Last Post: 06-05-2017, 07:30 PM
LINK TO POST COPIED TO CLIPBOARD