1. kwitel's Avatar
    Its been on since I bought the phone but I just realized its no longer doing it.

    I went to wallpapers in settings but can't seem to find an option for Parallax.

    Thanks in advance for reading!
    06-29-2017 10:59 PM
  2. TiCuS_'s Avatar
    Just make sure u have Touchwiz selected on predetermined apps (default applications). Sometimes even if u are using Touchwiz, this is not selected on the default apps tab and the parallax options do not show.
    kwitel likes this.
    06-30-2017 01:29 AM
  3. Seiyonblem's Avatar
    Turning off the Parallax Effect:

    Power on your smartphone
    From the Home screen, choose Menu
    Select Settings
    Browse and select “Wallpaper”
    Change the “Wallpaper motion effect” to OFF

    I managed to turn off mine before. But now it seems that doesnt work anymore.
    kwitel likes this.
    06-30-2017 03:06 AM
  4. kwitel's Avatar
    Just make sure u have Touchwiz selected on predetermined apps (default applications). Sometimes even if u are using Touchwiz, this is not selected on the default apps tab and the parallax options do not show.
    Thanks but im not sure I understand your reply.
    Where do I actaully select Touchwiz?
    I dont see anything related to Touchwiz under my default apps tab...
    06-30-2017 09:27 AM
  5. TFBisquit's Avatar
    If you mean you're missing the option to switch it on, TouchWiz is no longer marked as default launcher. Find it in your system apps and select properties, you will get some more options and will notice it's not marked as default launcher.

    I had this after uninstalling Nova launcher, and recently after the TouchWiz update.
    You want touchwiz-start.
    kwitel likes this.
    06-30-2017 02:32 PM
  6. kwitel's Avatar
    If you mean you're missing the option to switch it on, TouchWiz is no longer marked as default launcher. Find it in your system apps and select properties, you will get some more options and will notice it's not marked as default launcher.

    I had this after uninstalling Nova launcher, and recently after the TouchWiz update.
    You want touchwiz-start.
    I dont even have TouchWiz in my apps...
    Is it listed under another name?
    07-02-2017 10:32 PM
  7. kwitel's Avatar
    If you mean you're missing the option to switch it on, TouchWiz is no longer marked as default launcher. Find it in your system apps and select properties, you will get some more options and will notice it's not marked as default launcher.

    I had this after uninstalling Nova launcher, and recently after the TouchWiz update.
    You want touchwiz-start.
    Scratch that-I have found it and have turned it on.
    Thansk very much!
    07-02-2017 11:15 PM
  8. shahanmehboob's Avatar
    I'm using S9+ and having the same issue. I cannot find TouchWiz launcher. The only launcher I can find is Samsung Experience Home which does not have motion effect. Kindly guide me how to turn it on.
    08-31-2018 10:15 AM
  9. TFBisquit's Avatar
    You're correct. It's renamed on my s8+.
    Try settings/apps/ home screen Samsung experience.
    Mind you, it's called startscherm in my language, so I'm assuming they translated it one on one. Press on it and look for the setting down the list that specifies if it's default.
    08-31-2018 02:54 PM

Similar Threads

  1. Nouget for the Tab S2 Nook
    By gernerttl in forum Samsung Galaxy Tab S2
    Replies: 10
    Last Post: 02-22-2018, 09:59 PM
  2. Galaxy S8 How to turn on Automatic text deleting
    By AC Question in forum Samsung Galaxy S8 & S8+
    Replies: 2
    Last Post: 06-30-2017, 04:56 PM
  3. Replies: 1
    Last Post: 06-30-2017, 04:36 AM
  4. ¿If your Galaxy S8+ goes to take the Fall?
    By emilioaponte in forum Samsung Galaxy S8 & S8+
    Replies: 0
    Last Post: 06-29-2017, 10:30 PM
LINK TO POST COPIED TO CLIPBOARD