1. Nikkiekoala's Avatar
    For the past 3 days my stock email program is giving the above mentioned problem. I know it has nothing to do with my email server or password. I can force a downloading of my email. I have a Samsung tablet it pulls my email without issue along with my laptop. I've had the happen with older Samsung but it would be intermittent and eventually work itself out. That has not happened. Any idea on how I can get my email with out having to pull down the screen to get it to sync?
    07-20-2017 01:24 AM
  2. B. Diddy's Avatar
    Which email provider do you have? Have you already tried removing the account, then adding it back?
    07-20-2017 03:46 PM
  3. arunma's Avatar
    I've had this problem three times before on my S8+ (once every time I had to do a warranty exchange, which maddeningly was three times). If it's your Gmail account, I've got a solution for you. Delete the account from the email app, and re-add it manually. That should solve the issue for you.
    07-20-2017 06:00 PM
  4. Nikkiekoala's Avatar
    My email provider is Frontier. I believe they use yahoo. I've deleted my account and added it back. I have a Samsung Tab and it has no problem syncing the email. I can get my phone to sync by forcing it. Meaning pull down to refresh. Sometimes it takes a couple of times doing that before it will sync. It so frustrating. I've had this happen with other Samsung galaxies but it has always been temporary never lasting for almost a week.
    07-22-2017 01:54 AM
  5. B. Diddy's Avatar
    Review this page: https://help.yahoo.com/kb/SLN27791.html. See if using an app password for Yahoo mail works.
    07-22-2017 11:29 AM
  6. Nikkiekoala's Avatar
    Sadly that is not an option for Frontier users. Yahoo I believe is acting as a server for Frontier mail. I can access my email via yahoo but I can't generate app passwords. My s8 is the only device that gets the sign failed message. I have a Samsung Tab and it can sync emails with no problem. My husband's s7 syncs with no problem. My s8 nope not unless I manually force it by pulling down to refresh.
    07-22-2017 06:47 PM
  7. B. Diddy's Avatar
    Hmm, I agree that's annoying. Have you tried other email clients? What if you add the account to your Gmail app, or install another email client like Aqua Mail?
    07-23-2017 11:42 AM
  8. Nikkiekoala's Avatar
    That's what I decided to do. When I set up my Frontier account 8nto Gmail and voila it worked. I was curious why so I compared server settings and found the issue Gmail app set SSL security with a different port so I removed my Frontier account from Samsung stock app and went back in, manually selecting SSL and putting in the port number. NOW it works! So weird not sure what changed on my phone and why sometimes I could force it to sync. But it's working now. Thanks for helping!
    B. Diddy likes this.
    07-25-2017 01:16 AM

Similar Threads

  1. Voice to text is typing out in half English and half Spanish.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-20-2017, 07:59 AM
  2. how do I set up my email
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-19-2017, 09:59 PM
  3. I can't sign in (note4)
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-19-2017, 07:44 PM
  4. Email notifications on silent
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-19-2017, 04:43 PM
  5. Replies: 2
    Last Post: 07-19-2017, 04:32 PM