1. Jjedlicka's Avatar
    I just switched to the S8 and am playing with the secure folder feature. I've noticed when an image is in the secured folder it is still visable and selectable when you are in the screen to add images to a text with Samsung Messages (secure folder is turned off in the drop down settings). Is there a setting I am missing?
    07-28-2017 10:18 PM
  2. Tim1954's Avatar
    Hmm that would defeat the purpose of having it hey... Not to mention how awkward it could get...
    In your file manager (my files) find settings.. Find show Hidden files and make sure that's off. I'm not convinced that this will cure it, but worth a try...
    07-29-2017 12:07 AM
  3. hydrofarmer's Avatar
    Something is up. There has to be something unlocked. I do not have this problem and couldn't get it to show up. I would double check your settings and restart phone and try again.
    07-29-2017 09:18 AM

Similar Threads

  1. Any issues with buying from Costco?
    By cohoman in forum General News & Discussion
    Replies: 2
    Last Post: 08-21-2017, 09:34 PM
  2. Phone to tv
    By mstrlucky74 in forum Samsung Galaxy S8 & S8+
    Replies: 17
    Last Post: 08-03-2017, 07:52 PM
  3. Replies: 1
    Last Post: 07-28-2017, 10:39 PM
  4. Replies: 1
    Last Post: 07-28-2017, 10:38 PM
  5. how to hack gps for pokemon go in june 2017 security patch?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 07-28-2017, 10:28 PM
LINK TO POST COPIED TO CLIPBOARD