1. AC Question's Avatar
    I go to work and do not wish to connect my phone to the wifi there. Yet I always get pop ups notifications asking me to sign in. What setting is there to ignore this?
    08-02-2017 07:05 AM
  2. Almeuit's Avatar
    It sounds like your phone is connecting to the Wi-Fi network so you just need to tell it to disconnect and forget that Network.
    08-02-2017 07:45 AM
  3. mary beth hale's Avatar
    Settings>connections>WiFi> advanced>... Make sure network notification is off and work wifi is not saved in manage networks
    08-02-2017 08:37 AM

Similar Threads

  1. How to stop calls through smart watch.
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 02-26-2018, 04:12 AM
  2. Why can't we put emojis next to the contact's names?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-02-2017, 01:49 PM
  3. how to disable trim option in samsung Galaxy on7
    By AC Question in forum More Samsung Phones
    Replies: 1
    Last Post: 08-02-2017, 11:57 AM
  4. Replies: 1
    Last Post: 08-02-2017, 07:36 AM
  5. Replies: 1
    Last Post: 08-02-2017, 07:21 AM
LINK TO POST COPIED TO CLIPBOARD