1. Mecenas91's Avatar

    Just installed TWRP from the guide on XDA (will post link later). Odin worked, everything was OK. Until I installed a ROM.

    I have tried 4 different ROMs withone outcome - phone wont get past first boot screen - the one witn Samsung S-+ Powered by Android. No matter the minutes I wait, it just stays there. No Samsung logo as normal boot is displayed.

    I can freely get to recovery or bootloader. But there is a problem - I dont know the precise string full model number after G955F*. Therefore I dont know what stock image or bootloader to choose.

    My questions:
    1. How to get back to working phone?
    2. How to check the full model number in this situation?

    TWRP works perfectly. Odin works. Just System wont boot...

    Thanks in advance!
    08-03-2017 09:17 PM
  2. mary beth hale's Avatar
    Have you tried posting at the xda-developers site?
    08-06-2017 07:02 PM

Similar Threads

  1. Help with water damage!!!! I'm freaking out!
    By owensch1@gmail.com in forum Samsung Galaxy Note 5
    Replies: 11
    Last Post: 08-07-2017, 06:58 PM
  2. Replies: 2
    Last Post: 08-04-2017, 06:50 PM
  3. Replies: 2
    Last Post: 08-03-2017, 09:29 PM
  4. No boot after TWRP - is it fixable?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 08-03-2017, 09:13 PM
  5. Replies: 1
    Last Post: 08-03-2017, 06:20 PM