1. spinachie's Avatar
    For me nothing is more frustrating than doing something on my phone and then being interrupted because I'm being automatically connected to a WiFi network, which is not open and my session is lost.

    If I turn off WiFi, I then get home, forget to turn it back on and have lost lots of data.

    Anyway, is there a way to stop it connecting to random open networks? I only have networks I want to connect to saved, so that's not an issue.

    Thanks
    08-05-2017 08:36 AM
  2. VW Maverick's Avatar
    Go into Settings and then Wi-Fi. Tap the Advanced button at the top.
    Review those options and see what works for you.
    My guess is Network notification is on and may be causing the problem.
    Let us know if you find a fix.

    Mav.
    08-05-2017 09:00 AM
  3. Ecm's Avatar
    Go to Connections > WiFi > Advanced. Toggle off Network notification. Also, in the same location is Smart Network Switching. If you enable that, your WiFi will turn on only in locations where you have saved WiFi networks. Works great.
    08-05-2017 09:04 AM
  4. spinachie's Avatar
    I do t have the network notification option but do have smart network switch. Will try that. Thanks
    08-05-2017 03:59 PM

Similar Threads

  1. How do I remove nearby from Moto Z Droid
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 08-05-2017, 12:01 PM
  2. Did anyone find a way to restore the auto rotate icon?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 08-05-2017, 11:29 AM
  3. Phone won't do anything only has red eye symbol
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-05-2017, 08:31 AM
  4. All of a sudden I am not able to make outgoing calls. .
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-05-2017, 08:30 AM
  5. How to turn off flash notification alerts on lg rebel android
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-05-2017, 04:38 AM
LINK TO POST COPIED TO CLIPBOARD