1. AC Question's Avatar
    Nothing happens when I plug in my Samsung Galaxy S8 + into my Gear VR headset. It was working perfectly fine until two weeks ago. Purchased newest Gear VR headset and it worked once, then froze and now I am having the same problem.

    I've tried *everything*. The adapter piece is locked in. Tried resetting/restoring my phone, uninstalled/reinstalled Oculus & Gear VR Service, made sure my phone was not in power saving mode, etc. Nothing is working.

    Very disappointed right now because My phone is only 3 months old and I just spent ninety bucks on a new headset to no avail. Anyone else having this problem? Got any suggestions??
    08-13-2017 08:30 PM

Similar Threads

  1. software update the operating system on your device has been modified
    By Michael Robinson8 in forum Samsung Galaxy J Series
    Replies: 9
    Last Post: 09-26-2017, 06:36 PM
  2. Are you dumping your S8 for the S8 Active?
    By flyingkytez in forum Samsung Galaxy S8 & S8+
    Replies: 20
    Last Post: 08-17-2017, 07:05 PM
  3. best way to change brightness on S2
    By Little Squirt in forum Samsung Galaxy Tab S2
    Replies: 4
    Last Post: 08-15-2017, 06:13 AM
  4. Launch smart select gif recorder without edge screen?
    By justnivek in forum Samsung Galaxy S8 & S8+
    Replies: 0
    Last Post: 08-13-2017, 08:19 PM
  5. Replies: 1
    Last Post: 08-13-2017, 08:06 PM
LINK TO POST COPIED TO CLIPBOARD