10-12-2017 03:19 PM
38 12
tools
  1. PJRed2008's Avatar
    Google Drive also has a nice help forum: drive@googleproductforums.com
    08-29-2017 07:23 PM
  2. Ecm's Avatar
    This is already being discussed here: https://forums.androidcentral.com/sh...=1#post5928411

    FWIW, I have the same backup disabled message, yet when I check in Google Drive > Backups, I see that backups are indeed being made.

    Edit: This is not specific to the S8/S8+. There is also a thread at CrackBerry, where the same is happening to some with KEYone's. I suspect it's an Android N thing.
    08-29-2017 08:54 PM
  3. PJRed2008's Avatar
    This is already being discussed here
    Thanks for the heads up! Threads merged.
    08-29-2017 09:12 PM
  4. ol_jackburton's Avatar
    I am seeing the same thing on my S8 plus. My note 8 will arrive soon and i plan on setting it up as a clean fresh new phone (no smart switch) so it will be interesting to see what shows on the new phone (after signing into my google accounts)
    09-12-2017 07:26 AM
  5. gibsonb2's Avatar
    I have the same issue with the new Essential phone that I received. It is the unlocked version from Essential. There should be no reason for it. I have a Pixel XL as well and, when I set it up initially, all of my apps and wifi info was installed with no issues at all from the 6P I had prior. That didn't happen when I set up the Essential. I just had my contacts and the bare bones apps. Nothing else would auto-install.
    09-12-2017 11:20 AM
  6. glenikins's Avatar
    Same problem here with my S7 Edge. Only just noticed. I tried turning off "Back up my data" to Google and back on again, and thought it had worked but a few seconds later the "Google account" entry re-appeared with the greyed out "Back up to Google Drive - Disabled by your admin" behind it. There's a little info button to click but that does nothing.

    I did have a corporate e-mail account set up in my e-mail client on the phone and wondered if that was the reason. I've deleted that too and re-started the phone. Still no luck.
    09-15-2017 02:48 AM
  7. T22rmh's Avatar
    Mine does not have this issue.
    09-15-2017 10:14 AM
  8. tube517's Avatar
    I wonder if Samsung disabled this. I have my data backed up to Samsung
    09-15-2017 11:54 AM
  9. anon(485744)'s Avatar
    I am also having the issue. I have no interest having my data on the Samsung servers. Samsung is a South Korean company. I have no idea where they are storing my data, how the are protecting it, and what is the fair use policy governing my backup. Google already knows more about me than I do. Having my phone content backed up to their servers is not adding much.

    Since I can't disable or uninstall a certain set of Samsung supplied apps, I have done what I could to render them harmless by withdrawing permission of them to modify or access anything. I just hope that flipping those switches does exactly what they are supposed to.
    09-21-2017 01:54 PM
  10. NexusGirlX's Avatar
    It's the same on my US unlocked S8+ and exactly the same on my T-Mobile Note 8. I think this might be normal if you are using Samsung backup? Not sure though but someone suggested that somewhere else that I was reading up on.
    09-22-2017 07:24 AM
  11. thurask's Avatar
    I had to set up a new S8+ today for someone, and out of the box this issue came up.

    What I did that might have resolved it was to update Google Play Services. The version on the device before updating manually was 11.5.09. I used this APK, the latest stable version 11.5.17: https://www.apkmirror.com/apk/google...-apk-download/

    After installing that and toggling the Cloud and Accounts > Backup and Restore > Google Account > Back up my data switch it seems to work now.

    My personal S8+ is on the beta version of Play Services (11.7.30) and it has the same effect. My latest backup in the Drive app is from about ten minutes ago, so I think it worked.
    09-24-2017 01:42 PM
  12. NexusGirlX's Avatar
    After installing this, still says disabled by admin on my Note 8. Haven't tried it on my S8+ but I won't now.
    09-25-2017 01:56 AM
  13. nCogNeato's Avatar
    This is a Nougat (maybe Oreo) OS issue, not a device issue. This thread should probably be moved to https://forums.androidcentral.com/android-7-0-nougat/.

    See https://productforums.google.com/for...o/524MbQrIAwAJ.

    The natives are getting restless, myself included.

    Device: Nokia 6 (TA-1025)
    OS: 7.1.1 w/ security patch September 1, 2017
    10-12-2017 03:19 PM
38 12

Similar Threads

  1. Replies: 4
    Last Post: 01-10-2018, 09:49 AM
  2. Google account activity
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 08-19-2017, 03:15 PM
  3. how do you re-enable emergency alerts on your phone
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-19-2017, 06:18 AM
  4. mxq 4k reset button disabled
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-19-2017, 05:57 AM
LINK TO POST COPIED TO CLIPBOARD