1. CristanF's Avatar
    Hi - When I add a contact to my Galaxy s8, I would like for it to be synchronized to my Gmail account. All my sync options are on on my cell, yet when I access my Gmail account from my laptop, the contacts I add to my cell are not there. Thank you for your help.
    08-22-2017 06:41 AM
  2. kalpit18's Avatar
    When you add new contacts there's an option in the top as to where you'd like to save this contact. With Google account or Samsung account. Always select the gmail option and it'll show in your gmail account
    CristanF and Ecm like this.
    08-22-2017 06:46 AM
  3. CristanF's Avatar
    Thank you for your answer. When I create a new contact on my cell, the only option I have (upper right) is SAVE, nothing else. But, inspired by what you said, I dug a bit more and under Contacts/Manage Contacts/Default storage location I selected Google (it was Phone before). Now it works! Thank you so much
    08-22-2017 06:59 AM

Similar Threads

  1. Replies: 1
    Last Post: 08-22-2017, 06:29 PM
  2. Replies: 1
    Last Post: 08-22-2017, 06:26 PM
  3. Hiw can i turn ofc my screen overlay onan android
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-22-2017, 06:24 PM
  4. Replies: 3
    Last Post: 08-22-2017, 02:02 PM
  5. Replies: 0
    Last Post: 08-22-2017, 05:10 AM
LINK TO POST COPIED TO CLIPBOARD