1. eric002's Avatar
    Here's a weird issue I've been having recently. I use Textra with Gboard and basically whenever I go to tap the microphone for Google voice typing, it times out and doesn't work. The only way to get it working correctly for a few minutes is to reboot my phone. I've tried clearing the cache for both applications and still no improvement. I've tired referring back to the stock Samsung keyboard and that works correctly. U don't understand why Google voice typing is timing out. I've updated Gboard and Textra is up-to-date as well. Thanks for any suggestions....
    08-30-2017 02:39 PM
  2. pduffer's Avatar
    What about clearing system cache and not just for applications?
    08-30-2017 03:05 PM
  3. eric002's Avatar
    I'll give that a shot.

    Unfortunately, still the same thing.

    I'm trying out the stock Samsung keyboard again. Google voice typing works there find, just seeing if i can get used to its typing predictions and whatnot.
    08-30-2017 03:14 PM

Similar Threads

  1. Replies: 3
    Last Post: 01-09-2018, 08:23 PM
  2. Cant connect to google services on samsung galaxy tab 3
    By AC Question in forum Samsung Galaxy Tab 3 Rooting, ROMs, & Hacks
    Replies: 1
    Last Post: 08-31-2017, 11:56 PM
  3. Have new contacts default to phone and not Google
    By Rippler in forum Android 7.0 Nougat
    Replies: 3
    Last Post: 08-31-2017, 02:19 PM
  4. Replies: 1
    Last Post: 08-30-2017, 02:39 PM
  5. How to install Google Assistant on my LG Aristo
    By ElTee71 in forum General Help and How To
    Replies: 1
    Last Post: 08-30-2017, 01:02 PM