1. Perkilicus's Avatar
    Whenever I drop down the notification bar or drop down a Facebook Messenger chat window, they'll retreat back up to the top or to the chat head and sometimes it takes 6-10 tries before they'll stay open. It's super annoying. Does anyone know how to fix this?
    09-27-2017 11:41 PM
  2. jacker's Avatar
    Never had that problem.


    Please make sure you didn't put animations on

    .5 or lower i.e off.
    09-28-2017 02:51 PM
  3. Perkilicus's Avatar
    What do you mean animations?
    09-28-2017 04:21 PM
  4. Targatheory's Avatar
    I also have Sprint and have also recently noticed this change in behavior with the Drop Down. I swear, that August 20-30 update really did something awful to these devices, well mine at least. I've made multiple threads expressing the same thing. I wonder now if it's just a Sprint S8 thing.
    Perkilicus and Eugene Carroll like this.
    09-28-2017 04:47 PM
  5. Perkilicus's Avatar
    Yeah, that sounds about right. My parents, brother, and I have the s8+ My parents and I have had ours for awhile and my brother just got his, and all 4 do it. So frustrating.
    09-28-2017 07:20 PM
  6. signNGIS's Avatar
    I have the exact same problem. Had, I mean. Ahh...phone feels so much better now!

    Go to phone settings>system updates>....and then either PRL or profile update. I did both so, I don't know. Back to enjoying this beast now!
    09-28-2017 11:34 PM
  7. Eugene Carroll's Avatar
    FYI-I'm having the same issue. Apologies, I didn't see your post because I searched on "pull-down" instead of "drop-down". I've not found a way to get around it. Clearing all the notifications seems to help a little. The longer the notification list the worse it is. I turned most of them off.
    09-29-2017 01:49 PM
  8. TheEpicnor's Avatar
    Having the same issue with my Sprint Galaxy s8. Everything was fine until recently so it might be a bug in the latest update. It's getting annoying...
    Perkilicus likes this.
    09-29-2017 04:31 PM
  9. Perkilicus's Avatar
    That fixed it for like a day.
    10-01-2017 02:44 PM
  10. Perkilicus's Avatar
    I have the exact same problem. Had, I mean. Ahh...phone feels so much better now!

    Go to phone settings>system updates>....and then either PRL or profile update. I did both so, I don't know. Back to enjoying this beast now!
    That fixed it for like a day.
    10-01-2017 02:44 PM
  11. Too758's Avatar
    it was the Sprint secure wifi app that was doing it for me. deleted it and solved my problems.
    Perkilicus likes this.
    10-02-2017 12:29 AM
  12. Perkilicus's Avatar
    it was the Sprint secure wifi app that was doing it for me. deleted it and solved my problems.
    Winner winner chicken dinner! Thank you for sharing! I was ready to destroy my phone.
    10-02-2017 11:07 PM

Similar Threads

  1. Why isn't there a forum for XA1
    By djeire84 in forum Sony Xperia XA
    Replies: 8
    Last Post: 11-23-2017, 11:23 PM
  2. Why is my WiFi not working?
    By Boend in forum General Help and How To
    Replies: 2
    Last Post: 09-29-2017, 09:12 PM
  3. Why my mobile won't start..?
    By Shaharbano Akbar in forum Honor 4X
    Replies: 2
    Last Post: 09-29-2017, 04:12 AM
  4. Please help!! Why is my tablet so slow?
    By DSmusic in forum General Help and How To
    Replies: 2
    Last Post: 09-27-2017, 01:14 PM
  5. Why aren't my Google products functioning correctly?
    By AC Question in forum HTC One Series
    Replies: 1
    Last Post: 05-07-2015, 04:06 PM
LINK TO POST COPIED TO CLIPBOARD